Menu

Insérer l'objet d'un mail par un lien hypertexte [Résolu]

Claire - 17 juil. 2017 à 14:19 - Dernière réponse :  Claire
- 18 août 2017 à 14:48
Bonjour,

J'aimerais insérer l'objet d'un mail lorsque que je clique sur mon lien hypertexte qui est déjà une formule recherchev, voici ma formule qui ne fonctionne pas...

=LIEN_HYPERTEXTE("mailto:"&RECHERCHEV($B$9;Tableau3;10;FAUX);subject=RECHERCHEV($B$9;Tableau2;25;FAUX))

Précision:
La cellule B9 est ma référence de base
Sur mon tableau3 colonne 10 j'ai le mail qui correspond à ma cellule B9
Sur mon tableau2 colonne 25 on retrouve l'objet du mail (texte)

Merci d'avance pour votre aide!

Claire
Afficher la suite 

12 réponses

Répondre au sujet
Patrice33740 6799 Messages postés dimanche 13 juin 2010Date d'inscription 19 avril 2018 Dernière intervention - Modifié par Patrice33740 le 17/07/2017 à 15:33
0
Utile
11
Bonjour,

Essaies :
=LIEN_HYPERTEXTE("mailto:?to=" & RECHERCHEV($B$9;Tableau3;10;FAUX) & " &subject=" & RECHERCHEV($B$9;Tableau2;25;FAUX)) 


Cordialement
Patrice
Claire > Patrice33740 6799 Messages postés dimanche 13 juin 2010Date d'inscription 19 avril 2018 Dernière intervention - 17 août 2017 à 16:42
Super merci infiniment!!!

Encore une question...
j'aimerais rajouter à cette formule un destinataire cc fixe.
C'est à dire que le cc aura un destinataire variable avec une formule recherchev + un destinataire fixe.
J'ai tenté plusieurs choses, mais je n'y parviens pas...
Merci d'avance
Patrice33740 6799 Messages postés dimanche 13 juin 2010Date d'inscription 19 avril 2018 Dernière intervention > Claire - 17 août 2017 à 18:34
Re,

Essaies d'adapter ceci :
=LIEN_HYPERTEXTE("mailto:?to=" & RECHERCHEV($B$9;Tableau3#Tout;10;FAUX) & " &cc=" & RECHERCHEV("Claire";Tableau3#Tout;10;FAUX) & " &subject=" & RECHERCHEV($B$9;Tableau2#Tout;25;FAUX))

Edit, j'ai oublié le mail fixe en cc :
=LIEN_HYPERTEXTE("mailto:?to=" & RECHERCHEV($B$9;Tableau3;10;FAUX) & " &cc=" & RECHERCHEV("Claire";Tableau3;10;FAUX) & ";et_moi_aussi@ccm.com &subject=" & RECHERCHEV($B$9;Tableau2;25;FAUX))
Super merci!

Une dernière question...

Dans ma cellule, il apparait un intitulé improbable et super long, est-il possible de faire apparaître uniquement un mot, par exemple: "Mail" ???
Patrice33740 6799 Messages postés dimanche 13 juin 2010Date d'inscription 19 avril 2018 Dernière intervention > Claire - 18 août 2017 à 13:54
Oui, il suffit de l'ajouter avant la dernière paranthèse :
=LIEN_HYPERTEXTE("mailto:?to=" & RECHERCHEV($B$9;Tableau3;10;FAUX) & " &cc=" & RECHERCHEV("Claire";Tableau3;10;FAUX) & ";et_moi_aussi@ccm.com &subject=" & RECHERCHEV($B$9;Tableau2;25;FAUX);"Mail")
Je t'en remercie infiniment...

Je te laisse enfin tranquille...
Commenter la réponse de Patrice33740