Menu

Erreur Plesk incompréhensible avec Awstats [Fermé]

team-off 1180 Messages postés mercredi 1 avril 2015Date d'inscription 10 mai 2018 Dernière intervention - 11 juil. 2017 à 01:23 - Dernière réponse : zipe31 35715 Messages postés dimanche 7 novembre 2010Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention
- 14 juil. 2017 à 08:05
Bonsoir, j'ai une erreur sur Plesk que je comprend pas
Error while processing /etc/awstats/awstats.conf
Error: SiteDomain parameter not defined in your config/domain file. You must edit it for using this version of AWStats.
Setup ('/etc/awstats/awstats.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).


Je reçois cette erreur depuis l'installation de Plesk je ne sais vraiment pas comment régler cette merde...

Merci beaucoup à ceux qui m'aiderons.
Afficher la suite 

7 réponses

UnGnU 947 Messages postés lundi 2 mai 2016Date d'inscription 13 juillet 2018 Dernière intervention - 11 juil. 2017 à 07:34
0
Merci
Salut,
Error: SiteDomain parameter not defined in your config/domain file.
Ça paraît pourtant clair, non ? ;-\
team-off 1180 Messages postés mercredi 1 avril 2015Date d'inscription 10 mai 2018 Dernière intervention - 11 juil. 2017 à 23:05
0
Merci
Oui mais c'est quoi la configuration que je dois apportée ?
UnGnU 947 Messages postés lundi 2 mai 2016Date d'inscription 13 juillet 2018 Dernière intervention - 12 juil. 2017 à 07:27
Tu ne sais pas te servir d'un moteur de recherche ?
team-off 1180 Messages postés mercredi 1 avril 2015Date d'inscription 10 mai 2018 Dernière intervention - 12 juil. 2017 à 22:36
0
Merci
Très drôle... ouais mais je ne vois pas ce qu'il appel par configurer un domaine sachant que mon domaine est déjà configurer sur Plesk
Veuillez indiquer présicément votre problème, nous faisons de notre mieux pour y répondre. Je répond à vos question de 19h à 23h la semaine :)
UnGnU 947 Messages postés lundi 2 mai 2016Date d'inscription 13 juillet 2018 Dernière intervention - 13 juil. 2017 à 07:21
Extrait de ta signature : Veuillez indiquer précisément votre problème, nous faisons de notre mieux pour y répondre.
mon domaine est déjà configurer sur Plesk
Ah ? Et on est censé le deviner par nous même, sans voir ton fichier de conf ?

Quand je parlais de te servir d'un moteur de recherche, il suffit de taper ton message d'erreur et tu auras la réponse à ta question !

Édit : Et tant qu'à y être... c'est précisément et non présicément ;-(
team-off 1180 Messages postés mercredi 1 avril 2015Date d'inscription 10 mai 2018 Dernière intervention > UnGnU 947 Messages postés lundi 2 mai 2016Date d'inscription 13 juillet 2018 Dernière intervention - 13 juil. 2017 à 21:03
Je savais pas qu'on était aussi dure sur ce forum à votre avis si je post ici c'est que je ne trouve pas, et vous voulez le fichier conf ou je cherche autre pars que ici ? Car je suis pas là pour passer vos nerf..
zipe31 35715 Messages postés dimanche 7 novembre 2010Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention > team-off 1180 Messages postés mercredi 1 avril 2015Date d'inscription 10 mai 2018 Dernière intervention - 14 juil. 2017 à 08:05
Salut,

On ne passe nos nerfs sur toi, mais comme tu le dis dans ta signature, pour pouvoir t'aider au mieux il nous faut plus de renseignements, comme ton fichier de conf.

Le message d'erreur est clair, il y a une *ouille dans la conf de ton programme.