Menu

Je n'arrive pas à insérer une image

Eviefox 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention - 9 juil. 2017 à 09:03 - Dernière réponse : Eviefox 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention
- 9 juil. 2017 à 09:32
Bonjour à tous,

Je suis débutante en HTML et CSS.
J'essaye de créer ma première page, mais les choses se compliquent quand je veux insérer une image.

L'image que je souhaite insérer se trouve dans un sous-dossier nommé "image". L'image se nomme "banner.png".

Donc j'ai mit, dans un paragraphe, cette ligne de code:

<img src="image/banner.png" alt="logo"/>

Mais mon image apparaît comme ça:


Pouvez-vous m'adier?

Merci beaucoup! :)
Afficher la suite 

Votre réponse

6 réponses

astuces72 4408 Messages postés vendredi 15 janvier 2010Date d'inscription 19 juin 2018 Dernière intervention - 9 juil. 2017 à 09:05
0
Merci
slt

le chemin de l'image est bien le bon ?
un s au dossier "image" peut être :)
Eviefox 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention - 9 juil. 2017 à 09:19
Mdr! Merci, le soucis venait bien de là! Quelle nouille! :P

Merci mille fois! :D

Bonne journée à toi! :)
astuces72 4408 Messages postés vendredi 15 janvier 2010Date d'inscription 19 juin 2018 Dernière intervention - 9 juil. 2017 à 09:19
c'est en local ou sur le net ?
le lien de la page dans ce cas, ou en MP si tu veux
Eviefox 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention > astuces72 4408 Messages postés vendredi 15 janvier 2010Date d'inscription 19 juin 2018 Dernière intervention - 9 juil. 2017 à 09:27
C'est bien en local, mais du coup le problème est résolu! :)
astuces72 4408 Messages postés vendredi 15 janvier 2010Date d'inscription 19 juin 2018 Dernière intervention > Eviefox 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention - 9 juil. 2017 à 09:31
c'était quoi ?
Eviefox 4 Messages postés dimanche 9 juillet 2017Date d'inscription 9 juillet 2017 Dernière intervention > astuces72 4408 Messages postés vendredi 15 janvier 2010Date d'inscription 19 juin 2018 Dernière intervention - 9 juil. 2017 à 09:32
Le "s" qui manquait à "image", comme tu l'as suggéré :)
Commenter la réponse de astuces72