Menu

Le clavier Français (Canada) n'existe plus! [Résolu/Fermé]

Messages postés
2
Date d'inscription
jeudi 6 juillet 2017
Dernière intervention
9 juillet 2017
- - Dernière réponse : Louise_k_d
Messages postés
1
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
13 janvier 2019
- 13 janv. 2019 à 21:51
Bonjour,

C'est le deuxième ordi que j'ai avec Windows 10 (l'autre je me le suis fait voler il y a quelques mois). Sur mon nouvel ordi, j'ai toujours Windows 10, mais il semble y avoir eu des changements. Je ne trouve plus le clavier Français (Canada). Il semble avoir été remplacé par le clavier «Français Canada (hérité)» (FCH). J'ai donc choisi cette option, car je ne veux surtout pas utiliser le clavier «Canadien multilingue standard» (CMS). Le problème, c'est que le FCH et le CMS sont identiques dans Windows 10. Le clavier que je veux (et que j'utilise sur mes autres ordis) ressemble à ceci : http://www.bing.com/...
Mais quand je sélectionne le clavier «Français Canada (hérité)» dans Windows 10, on me propose un clavier identique au clavier «Canadien multilingue standard» (avec des touches pour les lettres accentuées É, Ç et À, et aucune pour les guillemets français, que je dois faire avec les raccourcis ALT 0171 et ALT 0187). Pour vous aider à comprendre, voici une vidéo : https://youtu.be/UTKQb-rOtSU?t=10s

Tout cela nuit à mon travail, car je suis incapable de taper rapidement avec le clavier «Canadien multilingue standard». Est-ce que quelqu'un a la solution?

Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
2
Date d'inscription
jeudi 6 juillet 2017
Dernière intervention
9 juillet 2017
7
60
Merci
Je viens de trouver la solution grâce à un employé du magasin où j'ai acheté mon ordi. Il avait déjà eu le même problème que moi. Pour sa part, l'employé du soutien technique pourri de Microsoft n'a rien pu faire. Il n'avait même pas l'air intéressé!

D'abord, je croyais que le clavier «Français Canada hérité» («legacy» si vous avez la version anglaise) avait remplacé le clavier «Français (Canada)», mais il a seulement été ajouté à Windows 10. Le problème, c'est que dans la liste où l'on peut ajouter une langue (dans les paramètres), il y a d'abord les claviers français de la France, de la Belgique, de la Suisse et le «Français Canada (hérité)», puis le Canadien multilingue standard. Par contre, si vous allez encore plus bas dans la liste, vous trouverez le fameux clavier «Français (Canada)». Bref, problème RÉSOLU !

Anciennement, il y avait deux possibilités de claviers français QWERTY pour le Canada, et maintenant il y en a trois.

Dire « Merci » 60

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 55905 internautes nous ont dit merci ce mois-ci

Merci. Bien vu
Thanks!!! :)
Oui mais mon problème, c'est que, à chaque fois que je démarre le matin, c'est le clavier français de France qui est activé, et je dois aller en bas de la liste pour retrouver le clavier canadien français. Je ne trouve pas comment l'activer par défaut.
Louise_k_d
Messages postés
1
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
13 janvier 2019
> Claude -
- Il faut aller dans « Modifier les paramètres de langue et de clavier ».
- Puis dans le menu « Langue », sous « Ajouter une langue », ajouter « Français (Canada) », si ce n'est déjà fait.
- Toujours dans « Ajouter une langue », cliquer sur « Français (Canada) », puis sur le bouton « Options ».
- Sous « Options », dans « Claviers », « Ajouter un clavier », puis choisir Français (Canada) QWERTY (plus bas dans la liste).
- Supprimer ensuite l’autre clavier de la sélection préexistante, comme Français - Canada (hérité).
- Redémarrer l’ordi.
Pour moi, ça a fonctionné.
Messages postés
6081
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
17 janvier 2019
3006
-2
Merci
Bonjour,
essayer les différentes langues de claviers dans les paramètres régions-langues