Batterie "branchée, en charge" mais ne charge pas du tout [Fermé]

Signaler
Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017
-
le_precoce
Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017
-
Bonsoir,

Mon ordinateur me ment ! C'est un HP 4540s probook i5, et j'ai windows 7.

Le problème est le suivant :

Quand je branche ma batterie, il me signale : (branchée, en charge)
Mais en réalité, il ne charge rien du tout ! elle descends jusqu'à 0% et elle stagne.


PS :
J'ai essayé plein d'astuces (genre désinstaller et réinstaller les pilotes de la batterie sur le gestionnaire des périphérique, redémarrer, enlever la batterie, enlever ceci, mettre cela...)

Que puis-je faire d'autre ? Est-ce qu'un formatage du système va me résoudre ce problème ?

Merci

Cordialement


3 réponses

Messages postés
120
Date d'inscription
jeudi 29 juin 2017
Statut
Membre
Dernière intervention
26 octobre 2018
12
Bonjour,

C'est un problème de batterie et non de Windows donc un formatage du système ne servira à rien.

Il faudrait juste savoir combien de temps elle fonctionne encore après un temps de charge suffisamment long, si elle fonctionne encore. Je crois qu'elle est en fin de vie.
Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017
65
Bonjour,

Non, la batterie elle est assez neuve. 15 mois seulement.
rlo73
Messages postés
2925
Date d'inscription
jeudi 12 avril 2012
Statut
Membre
Dernière intervention
27 mars 2020
526
la durée de vie d'une batterie est de 2 ans...donc 15 mois c'est "vieux"
Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017
65
je suis sûr qu'elle est en bon état, parce que je ne l'utilise pas toujours. La plus part du temps je mets le secteur. et il y a 3 jours elle marchait très bien et durait jusqu'à 4 heures.