Menu

Pas de son + ne peux plus lancer des jeux [Résolu]

Skwash - 4 juil. 2017 à 01:07 - Dernière réponse : Mahdid216 250 Messages postés mardi 22 avril 2014Date d'inscription 14 décembre 2017 Dernière intervention
- 10 juil. 2017 à 09:40
Bonjour,
J'ai un problème depuis un certain temps que je n'ai plus de son ni lancer de jeux (bloqué au chargement) et un grosse perte en performance. Les vidéos youtube que je regarde affichent de temps à autre : Si la lecture ne commenca pas dans quelque secondes , essayez de redémarrer votre appareil.
J'ai acheté rocket league il n'y à pas longtemps (aujourd'hui ~19h)
J'ai vraiment besoin d'aide
Afficher la suite 

18 réponses

Répondre au sujet
Hannie7205 114 Messages postés jeudi 29 juin 2017Date d'inscription 27 juillet 2017 Dernière intervention - 4 juil. 2017 à 01:41
0
Utile
Bonsoir,

Il faudrait en savoir plus.
Les problèmes sont très différents.
Commenter la réponse de Hannie7205
0
Utile
15
Vous avez des choses à me demander ? Je ne sais pas quoi vous répondre.
Mahdid216 250 Messages postés mardi 22 avril 2014Date d'inscription 14 décembre 2017 Dernière intervention - 5 juil. 2017 à 13:39
Mahdid216 250 Messages postés mardi 22 avril 2014Date d'inscription 14 décembre 2017 Dernière intervention - 5 juil. 2017 à 13:43
Bon je viens de vérifier, c'est pas normal qu'il prenne pas le 64 Bits... Le problème doit venir d'ailleurs... J'ai un PC d'un ami en Core 2 E4300 et il tourne en Windows 10 64 Bits...
Skwash > Mahdid216 250 Messages postés mardi 22 avril 2014Date d'inscription 14 décembre 2017 Dernière intervention - 6 juil. 2017 à 22:16
Je sais pas :/ C'est bizarre Demande des screens si besoin :D
Skwash > Mahdid216 250 Messages postés mardi 22 avril 2014Date d'inscription 14 décembre 2017 Dernière intervention - 7 juil. 2017 à 11:44
C'est bon ! J'ai réussi :D J'ai juste installé win10 x64 sur une clé usb éteint le pc et booter sur la clé . :D merci pour toute ton aide Mahdid ;p
Mahdid216 250 Messages postés mardi 22 avril 2014Date d'inscription 14 décembre 2017 Dernière intervention - 10 juil. 2017 à 09:40
Pas de quoi !
Commenter la réponse de Skwash
0
Utile
C'est bon ! enfin j'ai pas essayé les jeux . J'ai re le son. Problème : j'avais essayé d'augmenter les performances avec AMD Catalyst Control Center . J'ai annulé les modifications et ... Tadaa . Le son est revenu ! https://www.noelshack.com/2017-27-2-1499186950-amd.png
Commenter la réponse de Skwash