Menu

Problème animation powerpoint mix [Résolu/Fermé]

steffff - 28 juin 2017 à 09:11 - Dernière réponse :  1jour
- 14 juin 2018 à 03:53
Bonjour,

J'ai un problème pour animer mon texte sur powerpoint mix.
En fait, je voudrais que mon texte apparaisse au fur et à mesure quand je clique (je fais le minutage manuellement).
Dans certaines parties du texte, il y a de l'audio et dans d'autres il n'y en a pas.
J'ai créé des zones de texte indépendantes les unes des autres auxquelles j'ai ajouté une animation afin qu'elles apparaissent quand je le veux. J'ai mis l'animation suivante : démarrer: au clic, durée: 2,00, délai: 0,00.
Quand je fais mon minutage automatique, cela marche. Par contre, quand je regarde le diaporama, il y a des problèmes pour les textes sans audio car certains apparaissent d'un coup (en même temps que la zone de texte suivante) et ne respectent plus le minutage que j'avais fait au clic. Par contre, d'autres zones de texte sans audio respectent ce minutage et apparaissent au bon moment. Je ne comprends pas car j'ai fait les mêmes animations.
Je ne sais pas si je suis très claire.
Merci d'avance pour vos réponses.
Afficher la suite 

6 réponses

vayleme 64 Messages postés mardi 27 juin 2017Date d'inscription 19 juillet 2017 Dernière intervention - Modifié par vayleme le 28/06/2017 à 11:59
0
Merci
Bonjour,
Ce n'est pas très clair, autant, j'espère que ma réponse pourras t'aider.
si j'ai bien compris, tu clic, l'animation 1 se déclenche, elle dure 2 secondes, puis avec un délai de x secondes tu veux que la prochaine animation se déclenche sans clic, puis la prochaine ect...

ta première animation se déclencher donc au clic, dure 2 secondes. la deuxième animation va se déclencher donc après la première (ne pas oublier de mettre "après la précédente" dans l'onglet "démarrer"). Elle va durer 2 secondes, et le délai correspondra au temps à attendre entre la fin de la première animation (qui à été déclenché par le clic) et le début de la suivante.

Si ce n'est pas un problème de paramétrage, peut-être est-ce un problème d'ordre d'animation. Vérifie à coté de chaque élément qui à une animation, il y a un nombre. Ce nombre correspond à l'ordre de passage de l'animation (si il y a deux animations numéro "3", les deux se déclencheront en même temps).
Vérifie que les animations sont dans le bon ordre.

En espérant t'avoir aidé,
Cordialement,
Vayleme
0
Merci
Bonjour,

Merci pour la réponse. En fait, le problème n'est pas là mais j'avoue que je n'ai pas été très claire.
Alors, voilà ce que j'ai fait:

(1) Titre
(1) son

(2) Sous-titre
(2) son

(3) texte
(3) son

(4) texte
(4) son

(5) texte

(6) texte
(6) son

(7) texte

(8) texte
(8) son

...

Entre parenthèse, c'est l'ordre que j'ai donné à mes animations qui doivent se faire au clic (donc manuellement), avec une durée de 2 secondes.
Donc le problème est le passage entre les textes avec le son et sans le son. Par exemple, pour le passage de 4 à 5 et de 5 à 6, il s'avère que le texte 5 (sans le son) apparaît en même temps que le 6 alors que quand je la fais manuellement, je fais 4 (texte + son) puis je laisse un peu de temps, puis je clique pour l'animation 5 (seulement texte), je laisse encore un peu de temps et ensuite, je clique pour que l'animation 6 (texte + son) apparaisse. Cependant, quand je regarde mon diaporama, cela ne marche pas.
J'espère que c'est un peu plus clair. Désolée, je ne suis pas une spécialiste de ppt donc c'est un peu difficile pour moi de m'expliquer.
En tout cas, merci d'avance à ceux/celles qui voudront bien répondre.
vayleme 64 Messages postés mardi 27 juin 2017Date d'inscription 19 juillet 2017 Dernière intervention - 28 juin 2017 à 19:06
Ok je comprend beaucoup mieux le problème ^^
ceci étant, je vois pas trop ce qui peut le provoquer l'animation (6) en même temps que la (5) à pars un problème de réglages =/ Essaye de jeter un oeuil au menu "volet d'animations" peut-être tu y trouveras ta réponse !
m@rina 14626 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 19 octobre 2018 Dernière intervention - Modifié par m@rina le 2/07/2017 à 13:00
0
Merci
Bonjour

Pas vraiment compris ton problème.
Tu dis : "il y a des problèmes pour les textes sans audio car certains apparaissent d'un coup (en même temps que la zone de texte suivante) et ne respectent plus le minutage que j'avais fait au clic. "

Qu'est ce que ça veut dire "le minutage que tu as fait au clic" ? car, durant le diaporama, c'est soit tu cliques, soit tu prévois un défilement automatique. Si tu cliques, il n'y a pas de minutage puisque c'est toi qui décide quand cliquer...

Peux tu être plus claire et dire comment tu procèdes ?

m@rina

Méfiez-vous de la tisane : c'est un poison dangereux...
0
Merci
Bonjour,

Merci pour la réponse. Je pense avoir réglé le problème en ajoutant de l'audio sans son. Ca a l'air de marcher pour le moment.
Bonne journée!
0
Merci
Absance de volet animations sur mon pawer point
Commenter la réponse de 1jour