Mon imprimante WIFI ne fonctionne plus depuis changement de box [Fermé]

Signaler
Messages postés
1
Date d'inscription
mardi 27 juin 2017
Statut
Membre
Dernière intervention
27 juin 2017
-
billmaxime
Messages postés
39690
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
30 mars 2020
-
Bonjour à toutes et à tous,
Je vous explique mon cas : j'avais dans ma société une livebox Orange (avec un forfait particulier) et j'ai changé depuis peu mon forfait pour passer en pro et donc j'ai eu une nouvelle livebox Orange.
Avec l'ancienne livebox tout allait bien mon imprimante fonctionnait en Wifi je l'avais installé avec le CD etc... Pour information mon imprimante est une RICOH Aficio SG3110 SFNw.
Depuis le changement de la nouvelle box pro, impossible à imprimer. Vous me direz normalement mon IP à changer. Alors j'ai refais la manip' j'ai voulu réinstaller l'imprimante via le CD en prenant soin d'oublier dans le panneau de configuration l'imprimante afin de repartie à zéro mais en insérant le CD et en voulant l'installer de nouveau elle est indétectable... j'ai essayer sur tout les postes que j'ai au bureau. Sans effacer l'imprimante du panneau de configuration, même cas de figure indétectable. Même en faisant ajouter une imprimante, il ne me la trouve pas...
J'ai vraiment besoin d'imprimer sur tout mes postes cela fait plusieurs jours que ça dure. J'ai bidouiller, trafiquer tout essayer bref je ne comprend pas.
Ça va vous paraître bizarre mais même quand elle fonctionnait dans l'icone wifi de l'ordi elle ne s'affichait pas mon imprimante mais on pouvait imprimer car elle était configurer.
Si quelqu'un peut m'aider, car depuis l'interface de l'imprimante ce n'est pas si simple non plus, il y a tout un tas de chose. Je suis arrivé à une interface appeler IPv4 ou IPv6 et je peux rentrer apparemment une IP un masque de sous réseau etc... mais là je sèche je ne comprend pas. J'ai tenter de mettre l'IP de ma livebox et le masque de sous réseau mais ça ne fonctionne pas aussi.
Je suis à la rue... Je compte sur votre aide pour résoudre ce problème qui commence à peser. Merci et bonne journée.

2 réponses

Messages postés
526
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
15 mars 2020
71
Bonjour, avez vous reconnecté l'imprimante à la box?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 72061 internautes nous ont dit merci ce mois-ci

Messages postés
39690
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
30 mars 2020
3 465
salut

supprime tout ce qui est rapport avec l'imprimante, tu peux le faire avec Revo Uninstaller

ensuite, tu réinstalles ton imprimante via le CD ou en téléchargeant les pilotes sur le site du constructeur

http://support.ricoh.com/bb/html/dr_ut_e/apc/model/sg3110sfnw/sg3110sfnw.htm

PS: choisi ton OS (W7/W8;1 etc ... en 32 ou 647 bits)

https://www.commentcamarche.net/faq/19107-32-ou-64-bits-comment-savoir

@+