Menu

Problème après réinitialisaton Du hp Stream 13 [Résolu/Fermé]

Ninoto 5 Messages postés samedi 24 juin 2017Date d'inscription 27 juin 2017 Dernière intervention - 24 juin 2017 à 10:10 - Dernière réponse : darkleopard 7913 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention
- 28 juin 2017 à 11:43
Bonjour

J'ai réinitialisé en état d'usine et après avoir fais cela, je n'avais plus internet. On m'a dit qu'il fallait due je mette à jour les pilotes. Ma question est qu'elle pilote je doit mettre à jour et comment le faire sachant que je ne dispose pas d'Internet.

Mon pc est un HP stream Notebook PC 13 avec windows 10 x64 si ça peut aider certains.

Merci d'avance
Afficher la suite 

9 réponses

Redbart 13693 Messages postés dimanche 16 décembre 2007Date d'inscription 13 juillet 2018 Dernière intervention - 24 juin 2017 à 12:12
0
Merci
Bonjour
il manque un pilote de carte ethernet et wifi

n'aurais tu pas un cd /dvd avec des pilotes pour la carte mère?
Ninoto 5 Messages postés samedi 24 juin 2017Date d'inscription 27 juin 2017 Dernière intervention - 24 juin 2017 à 12:19
0
Merci
Non, je n'ai même pas de lecteur cd sur mon pc alors il faut oublier les solution avec les cd malheureusement
darkleopard 7913 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention - 25 juin 2017 à 22:25
0
Merci
hello

bah la solution est simple
tu vas sur un autre pc, tu te rends sur le site HP tu rentres ton modèle tu récupère le pilote wifi.
tu mets sur une clé usb le fichier executable.
tu branches la clé sur ton HP, et tu lances l'installation de ton pilote.
et tu reboot, et normalement c'est bon..

mais étonnant qu'une réinitialisation remette pas le pilote wifi, y a du y avoir un problème quelque part...
les partoches de récupération constructeur sont prévues pour remettre ton pc tel que tu l'as acheté et qu'ils soit 100% fonctionnel.!!!!

mais ces processus sont tellement foireux souvent, qu'une image système est bien + sure, pour ça que sur mon pc cette partoche a pris le chemin de la poubelle direct..
Ninoto 5 Messages postés samedi 24 juin 2017Date d'inscription 27 juin 2017 Dernière intervention - 25 juin 2017 à 22:39
0
Merci
Merci, je vais essayer ça demain. Mais du coup je dois télécharger tous les pilote vu qu'il y a plusieurs dans la partie réseau ?
darkleopard 7913 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention - 25 juin 2017 à 23:13
0
Merci
bah non tu prends uniquement celui de ta wifi, tu prends la version la + récente et celle adapté pour w10 bien évidemment
Ninoto 5 Messages postés samedi 24 juin 2017Date d'inscription 27 juin 2017 Dernière intervention - 25 juin 2017 à 23:16
0
Merci
Ok merci, j'essaierai ça demain donc
darkleopard 7913 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention - 25 juin 2017 à 23:16
0
Merci
no problèmo tiens nous au courant
Ninoto 5 Messages postés samedi 24 juin 2017Date d'inscription 27 juin 2017 Dernière intervention - 27 juin 2017 à 20:12
0
Merci
J'ai appliqué le conseil est ça a marché ^^ interne est revenu. Merci à vous tous ^^
darkleopard 7913 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention - 28 juin 2017 à 11:43
content que ça ait fonctionné ;)
je passe le sujet en résolu.
bonne continuation
@++