Menu

Configurer écran Asus ROG Swift PG348Q -

Babigale - 18 juin 2017 à 01:23 - Dernière réponse :  DEZINGUEUR
- 1 avril 2018 à 11:28
Bonjour, je viens d'acquérir cette écran, et je n'arrive pas a le configurer correctement j'ai beaucoup de bords noir sur beaucoup de film&jeux et la qualité de l'écran n'est pas optimale.

Merci par avance


Afficher la suite 

Votre réponse

4 réponses

Erwan031284 15094 Messages postés lundi 8 septembre 2008Date d'inscription 13 mai 2018 Dernière intervention - 18 juin 2017 à 10:10
0
Utile
Comment l'écran est branché au PC? Autrement dit, avec quel type de câble? Celui fourni avec l'écran?

Sur le PC, est-il branché à un port vidéo de la carte graphique? Laquelle? Le pilote est-il installé?

Quelle résolution est sélectionnée? As-tu effectué le réglage de l'image via l'outil de Windows appelé "Étalonner les couleurs de l'écran" suivi du réglage ClearType?

Répondez à toutes les questions SVP.
Commenter la réponse de Erwan031284
0
Utile
Bonjour,

L'écran est branché via un port hdmi, je n'ai pas reussi a faire fonctionner le port display, il est branché sur le port vidéo de la carte graphique, pour le pilote je ne sais pas, la résolution est la résolution maximale j'ai l'impression, en ce qui concerne les réglages je n'ai encore rien fait
Erwan031284 15094 Messages postés lundi 8 septembre 2008Date d'inscription 13 mai 2018 Dernière intervention - 19 juin 2017 à 18:41
" je n'ai pas reussi a faire fonctionner le port display "

C'est à dire?

" pour le pilote je ne sais pas "

Le PC que tu branches à cet écran a-t'il déjà été branché de cette manière sur un écran?
Le système d'exploitation et les pilotes ont été mis en place par qui?

" la résolution est la résolution maximale j'ai l'impression "

Vérifie et confirme.

" en ce qui concerne les réglages je n'ai encore rien fait "

D'où les symptômes.
Bonjour a tous. dommage que votre discussion s'arrête là. J'ai le même problème sur un écran rog swift pg348q. je viens également de remplacer ma carte 1070gtx par une 1080ti. je pense que je devrais avoir un meilleur résultat visuel mais non mon image est laiteuse et je n'arrive pas a avoir mieux. je suis sur port display 100hz. j'ai réglé au mieux ma carte mais bof sincèrement. je suis suis windos 10 32 bits... Si quelqu'un pouvait me renseigner ca serait super!!! Merci d'avance
Commenter la réponse de Babigale