Menu

Aucun périphérique de sortie audio est installé [Fermé]

Messages postés
4
Date d'inscription
vendredi 16 juin 2017
Statut
Membre
Dernière intervention
17 juin 2017
-
Bonjour à tous,

Je viens tout juste de réinstaller Windows 10 sur mon PC portable en formatant la totalité de mon disque.

Depuis, je n'ai plus de son sur mon PC. Le haut-parleur en bas à droite a une petite croix rouge à côté.

Dans le gestionnaire de périphérique, je ne trouve pas ma carte son, j'ai réinstallé les pilotes via le site Acer, et rien ne marche.

Que faire ? j'ai suivi pas mal de démarches via les forums, j'ai essayé d'aller dans le BIOS, J'ai essayé d'installer des Drivers mais je n'arrive pas à trouver où je pourrais éventuellement réactiver ma carte audio. Bref je suis perdu
Afficher la suite 

6 réponses

Meilleure réponse
Messages postés
81062
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 juin 2019
8209
1
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

S'il y a une alerte concernant l'audio:
Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?

Le windows 10 est en 32 ou 64 bits ?


L'être humain est à son mieux quand les choses sont au pire

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41005 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
vendredi 16 juin 2017
Statut
Membre
Dernière intervention
17 juin 2017
0
Merci
Merci de ta réponse rapide.

Dans le gestionnaire de périphérique, il n'y a aucun message d'erreur. Jusqu'à présent, j'avais un périphérique qui était en défaut ( avec un triangle jaune) et deux périphériques inconnu. Sans savoir pourquoi, j'ai enfin réussi à installer les pilotes via le gestionnaire et du coup tout semble être correct de ce côté là. Cependant toujours pas d'audio !

Dans ce même gestionnaire, je ne vois absolument pas de De sous-dossiers contrôleur audio, video et jeu.

Le PC est un PC portable Acer aspire SW5–012 et Windows 10 est en version famille 32 bits
Messages postés
81062
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 juin 2019
8209
0
Merci
Essaie ce pilote --> Platform Installer
Dézippe-le
Lance le --> setup.exe
Messages postés
4
Date d'inscription
vendredi 16 juin 2017
Statut
Membre
Dernière intervention
17 juin 2017
0
Merci
Je vais déjà essayer d'installer ce driver, sans succès ? !

Je viens de retenter, et j'ai toujours le même message qui s'affiche : « error loading language resource »
Messages postés
4
Date d'inscription
vendredi 16 juin 2017
Statut
Membre
Dernière intervention
17 juin 2017
0
Merci
Finalement, en les décompressant autrement, j'ai réussi à l'installer et cela fonctionne parfaitement.

Je te remercie de ton aide
Messages postés
81062
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 juin 2019
8209
0
Merci
Le windows est-il à jour ?