Menu

Formule si [Résolu]

Maminoushka - 16 juin 2017 à 09:52 - Dernière réponse :  Maminoushka
- 16 juin 2017 à 10:17
Bonjour,

J'aimerai connaitre la formule conditionelle suivante :
si une cellule contient le mot "prelevement", alors ecrire le contenu d'une autre cellule (càd le montant et si faux alors ne rien écrire.

Ex :
si la cellule A1 contient le mot "prelevement", alors inscrire la cellule A2, sinon ne rien écrire

Est-ce possible ?

Merci pour votre aide


Afficher la suite 

Votre réponse

4 réponses

michel_m 15301 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 25 mai 2018 Dernière intervention - 16 juin 2017 à 09:59
0
Merci
Bonjour
si la cellule A1 contient le mot "prelevement", alors inscrire la cellule A2, sinon ne rien écrire

Est-ce possible ?

certainement en étant plus clair...
Commenter la réponse de michel_m
gbinforme 14911 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 25 mai 2018 Dernière intervention - 16 juin 2017 à 10:01
0
Merci
Bonjour,

Tout simplement :
=SI(A1="prelevement";A2;"")
Commenter la réponse de gbinforme
Maminoushka - 16 juin 2017 à 10:04
0
Merci
voici ma formule :
=SI(NB.SI(B20;"*PRELEVEMENT*");C20)
Commenter la réponse de Maminoushka
Maminoushka - 16 juin 2017 à 10:17
0
Merci
=SI(NB.SI(B7;"*PRELEVEMENT*");C7;"")
Commenter la réponse de Maminoushka