Menu

Charge de travail [Résolu/Fermé]

Messages postés
15
Date d'inscription
jeudi 11 juillet 2013
Statut
Membre
Dernière intervention
22 mars 2019
-
Bonjour,

Je souhaiterai que dans ma charge de travail le mot "FAUX" n'apparaisse pas.

Je vous remercie de votre aide.

Voici le lien pour accéder à la charge de travail : http://www.cjoint.com/c/GFcqIuz48Ul
Afficher la suite 

3 réponses

Messages postés
1985
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 juillet 2019
382
0
Merci
Bonsoir,

Il faut modifier la formule pour tenir compte que A est vide et rajouter les deux conditions pour CJ et CJCourt

=SI(A3="";"";SI(A3="EP";E3+180;SI(A3="CPPV";E3+60;SI(A3="MP";E3+180;SI(A3="CSC";E3+90;SI(A3="CJ";E3+???;SI(A3="CJCourt";E3+???)))))))

Changer les ??? par le nombre à ajouter

Cordialement
VoilaLambert
Messages postés
2
Date d'inscription
samedi 1 avril 2017
Statut
Membre
Dernière intervention
2 juin 2017
-
Merci pour votre commentaire!
Messages postés
15
Date d'inscription
jeudi 11 juillet 2013
Statut
Membre
Dernière intervention
22 mars 2019
0
Merci
Bonjour PapyLuc51,

Lorsqu'il s'agit de CJ ou CJ Court je souhaiterai que rien n'apparaisse dans la cellule.

Merci de votre aide
Messages postés
1985
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 juillet 2019
382
0
Merci
Dans ce cas :

=SI(OU(A3="";A3="CJ";A3="CJCourt");"";SI(A3="EP";E3+180;SI(A3="CPPV";E3+60;SI(A3="MP";E3+180;SI(A3="CSC";E3+90)))))

Cordialement
PapyLuc51
Messages postés
1985
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 juillet 2019
382 -
Bonjour,

Ou tout simplement ajouter ;"" à la fin de ta formule

=SI(A3="EP";E3+180;SI(A3="CPPV";E3+60;SI(A3="MP";E3+180;SI(A3="CSC";E3+90;""))))

Ce qui fait que, si tu ajoutes des données dans ton tableau nommé "types" pour A3, il faut ajouter les conditions en conséquence s'il y a des jours en plus ou laisser la formule comme elle est si c'est la même chose que pour "CJ" ou "CJCourt".

Cordialement
lugop
Messages postés
15
Date d'inscription
jeudi 11 juillet 2013
Statut
Membre
Dernière intervention
22 mars 2019
> PapyLuc51
Messages postés
1985
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 juillet 2019
-
Bonjour,

Merci beaucoup, mon problème est résolu.

Bon week-end