Menu

Mon iPhone croit que les écouteurs sont branchés [Résolu/Fermé]

Messages postés
12
Date d'inscription
lundi 9 décembre 2013
Statut
Membre
Dernière intervention
25 juin 2019
- - Dernière réponse :  AllanNillan - 14 juil. 2019 à 07:52
Bonjour,
Je vous explique mon problème.
Étant trèèès maladroite, j'ai fait tomber mon téléphone dans l'eau aujourd'hui. Il n'y avait pas spécialement de produit chimique, et je l'ai rattrapé une seconde après. Je l'ai ensuite séché du mieux que j'ai pu
Depuis il fonctionne parfaitement normalement, à une exception près : il croit que mes écouteurs sont branchés en permanence !



Je l'ai remarqué en voulant mettre de la musique (sans écouteurs) : aucun son ne sortait. En allant dans les paramètres, quand je règle ma sonnerie d'appel de téléphone, celle-ci marche, et bizarrement quand j'appelle des gens le son fonctionne parfaitement bien aussi. Mais impossible de regarder une série, écouter de la musique ou jouer à un jeu sonore.
Et comme vous pouvez le voir sur la copie d'écran, quand j'appuie sur le bouton pour changer le volume, celui-ci m'affiche ce qu'il met quand mes écouteurs sont normalement branchés.

Alors évidement hein j'ai éteint et rallumé mon tel, branché et débranché des écouteurs, connecté mon tel à mon ordi, bref j'ai essayé tout ce qui me passait par la tête...

Quelqu'un aurait une idée du problème, et surtout comment le résoudre ?

Merci à vous et bonne journée !


Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
12
Date d'inscription
lundi 9 décembre 2013
Statut
Membre
Dernière intervention
25 juin 2019
9
8
Merci
J'ai trouvé !
Ce n'est pas un court circuit, mais l'intérieur de la prise jack qui était encore humide. J'ai torsadé un mouchoir que j'ai inséré dans la prise à 3 reprises, et ça a fonctionné.

Dire « Merci » 8

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54872 internautes nous ont dit merci ce mois-ci

cs_PaTaTe
Messages postés
1878
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
7 janvier 2019
117 -
L'eau faisait donc un faux contact ... On peut quand même parler de court-circuit (sans grillade lol)

Content que le problème soit résolu :)
En séchant au sèche cheveux froid tout revient dans l'ordre !
Bonjour
Jai actuellement le meme probleme mais avec un samsung galaxie a 30 .si quelqun pouvais maider svp!
Messages postés
1878
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
7 janvier 2019
117
2
Merci
Il peut s'agir d'un composant qui aurait (emploi du conditionnel) cramé au niveau de la fiche des écouteurs à cause de l'eau qui aurait fait un court-circuit. Cette défaillance étant peut être détectée par IOS comme des écouteurs branchés
Adélie24
Messages postés
12
Date d'inscription
lundi 9 décembre 2013
Statut
Membre
Dernière intervention
25 juin 2019
9 -
Merci pour votre réponse, mais au final il s'agissait juste d'un peu d'humidité dans la prise jack ;)