Menu

Carte son Asus Xonar DGX pas de 5.1 [Fermé]

FreeHelios 3 Messages postés dimanche 21 mai 2017Date d'inscription 21 mai 2017 Dernière intervention - 21 mai 2017 à 17:11 - Dernière réponse :  Tamaagotchi
- 10 déc. 2017 à 14:18
Bonjour,

Après plusieurs lectures sur ce forum et sur d'autres sites qui traitent de problèmes similaires au mien, je viens vers vous pour obtenir une possible réponse afin d'éviter un retour de mon matériel actuel. Je ne peux faire tourner mon 5.1 uniquement en 2.1 pour le moment.

PC avec Windows 10.

1er élément :

Je viens d'acquérir la carte son suivante : ASUS Xonar DGX Audio Device. Pilote officiel : Version : 8.1.8.1823 | Date : 02/06/2015 (validé par tous les drivers.com)

Second élément :

Home cinéma : LG LHA755 5.1 3D Blu-ray Heimkinosystem (optical in)

Ces deux éléments sont reliés via un câble optique.

Précision peut-être importante : A priori, j'avais une carte son intégrée à ma carte mère (MSI Z170-A PRO lGA1151 64GB max : aTX - Audio: Realtek ALC892 Codec, Audio haute définition à 7.1 canaux)

Ci-dessous la configuration qui est la mienne après de nombreuses lectures sur les forums pour résoudre le problème.



Une chose est étonnante :

La première réside dans le fait que je ne puisse pas opter pour autre chose que PCM dans Arrière SPDIF (j'ai vu que certaines personnes avaient à disposition DD Live et plus encore).

Précision : J'ai essayé le pilote alternatif Uni pour Asus Xonar mais sans succès.

Si quelqu'un a une idée, je suis preneur pour l'essayer rapidement.

Ps : Est-ce possible que la carte son intégrée à la carte mère puisse être à l'origine du problème ? faut-il donner la priorité dans le BIOS à la nouvelle carte son ou cela se fait-il automatiquement ?

Ps2 : Je ne suis pas très calé avec l'informatique !!! mes excuses si j'ai manqué de précision. Si tel est le cas, je répondrais à vos questions.
D'avance merci.
Afficher la suite 

5 réponses

GPUI 93 Messages postés samedi 6 mai 2017Date d'inscription 25 mai 2018 Dernière intervention - Modifié par GPUI le 21/05/2017 à 18:07
0
Merci
Salut, il te faut vérifier ta sortie son sur la carte , et vérifier ton cablage perso , j'aurai utilisé du cablage mini-jack pour pas compliquer la chose...
FreeHelios 3 Messages postés dimanche 21 mai 2017Date d'inscription 21 mai 2017 Dernière intervention - 21 mai 2017 à 18:25
Merci pour ta réponse GPUI.

C'était une possibilité effectivement mais je suis obligé de passer par l'optique puisque le home cinéma n'a que cette seule option pour un IN.

Plus le temps passe et plus je me dis qu'il n'y a pas de solutions et que le 2.1 via l'optique est la seule alternative avec mon matériel actuel ! sick
FreeHelios 3 Messages postés dimanche 21 mai 2017Date d'inscription 21 mai 2017 Dernière intervention - 21 mai 2017 à 23:10
0
Merci
Je viens de trouver une solution.
Je me tiens à disposition des personnes qui pourraient avoir un problème similaire pour la solution étape par étape.
Cordialement.
Bonjour, je suis interessé par la solution j'ai une carte son xonar dgx et un home cinema yamaha, merci
Salut tu peut expliquer ta solution!