Imprimante brother MFC J4510DW [Résolu/Fermé]

Messages postés
4
Date d'inscription
jeudi 18 mai 2017
Statut
Membre
Dernière intervention
18 mai 2017
- - Dernière réponse :  Kate - 26 févr. 2019 à 12:49
Bonjour,

J'ai un soucis avec mon imprimante.
Comme elle ne voulait pas imprimer, je l'ai éteint via le bouton ON/OFF. Depuis il ne marche plus. Elle ne veut plus s'allumer.

En cherchant sur internet, j'ai trouver une "solution". La débrancher, attendre quelques minutes, puis la rebrancher tout en maintenant le bouton ON/OFF.

Et en effet, elle se rallume mais pour afficher un message : "Arrêt en cours, Toutes les fonctions seront désactivées." Et elle se ré-éteint.

Avez-vous une solution?

Merci d'avance pour vos réponses.


Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
4
Date d'inscription
jeudi 18 mai 2017
Statut
Membre
Dernière intervention
18 mai 2017
6
6
Merci
Bon au final je pense avoir trouver la solution.

J'ai laisser l'imprimante hors tension pendant un long moment, je dirais une bonne heure.

Puis j'ai appuyé sur le bouton ON/OFF en la remettant sous tension et je n'ai pas lâché pendant qu'elle s'allumait.

Un message s'est affiché "Pas d'ID station". J'ai fermé ce message. Et ça a l'air de fonctionner correctement.

Par contre il faut refaire tous les réglages date et heure.

Merci pour les réponses.

A+

Dire « Merci » 6

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 61481 internautes nous ont dit merci ce mois-ci

J’ai eu le même soucis merci beaucoup????
Messages postés
91619
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
8 octobre 2019
2470
0
Merci
Bonjour ;

As-tu consulté la Faq de Brother ? >> Voir ce lien
Voir éventuellement >> Ce lien

A+ pour le résultat mais pas avec 12h15
Lyloulouloute
Messages postés
4
Date d'inscription
jeudi 18 mai 2017
Statut
Membre
Dernière intervention
18 mai 2017
6 -
Oui merci, j'ai déjà regarder!
Messages postés
91619
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
8 octobre 2019
2470
0
Merci
Bonjour ;

Si tu as bien consulté toute la FAQ et toujours pas de résultat , perso je désinstallerais entièrement et complètement l'imprimante , redémarrer la machine et refaire une nouvelle installation >> Pas du tout certain que ce soit la solution miracle mais à essayer malgré tout ???
Enlever toutes les cartouches puis les remettre ...
Je te suggère de débrancher toutes les connexions reliant l'imprimante au PC y compris l'alimentation durant un bon moment ??

Quel ton système d'exploitation pour la réinstallation des pilotes ?

a+

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Lyloulouloute
Messages postés
4
Date d'inscription
jeudi 18 mai 2017
Statut
Membre
Dernière intervention
18 mai 2017
6 -
Bah le truc c'est qu'elle ne s'allume plus du tout. Donc je vois pas trop en quoi la désinstaller de l'ordinateur fasse quelque chose...

Pour l'instant elle est débranchée et j'essaie régulièrement de la rallumer mais ça m'affiche toujours le même message.
Messages postés
91619
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
8 octobre 2019
2470
0
Merci
Bonjour ;

Merci d'avoir répondu et ravi pour toi si tout est ok
Je ne suis pas tout à fait d'accord avec toi sur le fait qu'une désinstallation n'aurait rien fait car et comme écrit plus haut le fait de tout débrancher , éteindre etc .... ce qui prend quand même un peu de temps aurait permis au même résultat et ce sans avoir à refaire toutes les mises à jour etc...
Cordialement