Menu

Faire correspondre une adresse à un nom [Résolu]

Scratina - 17 mai 2017 à 11:48 - Dernière réponse :  Scratina
- 17 mai 2017 à 12:11
Bonjour,

J'ai fouillé sur le site mais je n'ai pas trouvé de réponse à ma question. J'aimerais juste pouvoir associer une adresse à un nom.
Je m'explique : Dans la feuille 1 de mon fichier Excel, j'ai une liste de contacts, avec en A les noms et en B les adresses de ces contacts. J'aimerais que dans la feuille 2, quand je tape le nom d'un contact en A1, son adresse se mette automatiquement en B1, et pareil en A2 vers B2... C'est possible ? J'ai déjà essayé de faire une recherche V, mais cela ne fonctionne pas (ça ne me met pas la bonne ligne, ou alors N/A). Il est très probable que je n'ai pas tapé a bonne formule...

Pouvez-vous m'aider ?

Merci

Afficher la suite 

2 réponses

Répondre au sujet
diablo13800 1200 Messages postés jeudi 2 juillet 2015Date d'inscription 20 avril 2018 Dernière intervention - 17 mai 2017 à 11:51
0
Utile
1
Bonjour,

En théorie en B de la deuxième feuille vous devez marqué un rechercheV :

=RECHERCHEV(A1;Feuil1!A:B;2;Faux)


Le N/A Signifie qu'il n'a pas trouver. On peut donc l'adapter pour éviter ce N/A:

=SIERREUR(RECHERCHEV(A1;Feuil1!A:B;2;Faux);"Adresse Introuvable")


Tester et tenez moi au courant
Merci beaucoup pour votre réactivité ! ça marche avec la deuxième formule, vous venez de me sauver !
Commenter la réponse de diablo13800