Menu

CrossFire RX480 : Perte de performance sur The Witcher 3 [Résolu]

Insima 20 Messages postés mercredi 1 juillet 2009Date d'inscription 9 juin 2017 Dernière intervention - 16 mai 2017 à 20:05 - Dernière réponse : Insima 20 Messages postés mercredi 1 juillet 2009Date d'inscription 9 juin 2017 Dernière intervention
- 19 mai 2017 à 17:25
Bonjour,

Depuis quelques semaine je possède :
----
Système d'exploitation : Windows 10 Pro 64 - Bits
Processeur : AMD FX-8350 4.0 Ghz
Refroidissement : Cooler Master V8
RAM : 16 Go RAM Corsair
Carte mère : MSI 970 GAMING
Graphique : CrossFire (2) Sapphire NITRO+ Radeon RX 480 8G OC
Stockage : SSD 1To INTEL - HDD 2To WD
Alimentation : Corsair HX1000i 80PLUS Platinum 1000W
----

Mais malheureusement, quand j'active le CrossFire via les "Réglages Radeon" les performances dans "The Witcher 3" son médiocre.

Alors qu'en mono GPU, je tourne à 60 ips constant ...
J'ai d'abord pense que "The Witcher" 3 n’était pas optimiser pour le CF mais quand je regarde cette vidéo ça m’inquiète sur mon problème.
>https://www.youtube.com/watch?v=XKmdbEHpflU
Afficher la suite 

2 réponses

Répondre au sujet
Insima 20 Messages postés mercredi 1 juillet 2009Date d'inscription 9 juin 2017 Dernière intervention - 17 mai 2017 à 01:23
0
Utile
Ok, sur MSI Afterburner la deuxième CG est bloque à 300Mhz !
:((

Une idée ?
Commenter la réponse de Insima
Insima 20 Messages postés mercredi 1 juillet 2009Date d'inscription 9 juin 2017 Dernière intervention - 19 mai 2017 à 17:25
0
Utile
Ok, il suffisait de faire une réinstallation propre de Windows !
Commenter la réponse de Insima