Menu

Publication de video en internet [Résolu]

karimbaladi 13 Messages postés vendredi 12 mai 2017Date d'inscription 20 juillet 2017 Dernière intervention - 16 mai 2017 à 16:10 - Dernière réponse : Pierrecastor 31734 Messages postés mercredi 5 novembre 2003Date d'inscriptionModérateurStatut 24 avril 2018 Dernière intervention
- 16 mai 2017 à 18:07
Bonjour, j'ai un programme écrit en html 5. lors des tests le vidéo apparaît mais lors de la publication bien sur a travers le serveur, il disparait ...est-ce que je dois changer le chemin (l'adresse) en prenant en considération l'existence du serveur ????
et merci
Afficher la suite 

3 réponses

Répondre au sujet
Pierrecastor 31734 Messages postés mercredi 5 novembre 2003Date d'inscriptionModérateurStatut 24 avril 2018 Dernière intervention - 16 mai 2017 à 16:56
0
Utile
Salut

Pour répondre, il faudrait déjà voir le programme en question, de préférence en utilisant les balises code / HTML fournis par le forum.
Commenter la réponse de Pierrecastor
karimbaladi 13 Messages postés vendredi 12 mai 2017Date d'inscription 20 juillet 2017 Dernière intervention - 16 mai 2017 à 17:30
0
Utile
1
Bonjour monsieur Pierre, le programme est écrit en html 5, le chemin du vidéo lors des tests est file:/c:/users/pc/pictures/victory.mp4..et bien sur avec les alternatifs victory.webm et autre alternatif victory.mp4
l’éditeur me donne une faute du deuxième alt ??,
et merci d'avance
Pierrecastor 31734 Messages postés mercredi 5 novembre 2003Date d'inscriptionModérateurStatut 24 avril 2018 Dernière intervention - 16 mai 2017 à 18:07
le programme est écrit en html 5

Ca, j'ai bien compris, ce que j'aurais aimer voir, c'est le programme en question pour voir ce qui pose soucis.

Bon, le lien déjà n'est pas bon du tout.

Tu as fait un lien absolu, alors qu'il faut faire un lien relatif :

https://www.alsacreations.com/astuce/lire/78-quelle-est-la-diffrence-entre-les-chemins-relatifs-et-absolus.html

Tu parles d'éditeur, mais quel éditeur parles-tu ?
Commenter la réponse de karimbaladi