Menu

Problèmes agents Avast Antivirus gratuit [Résolu/Fermé]

Hayflick - 13 mai 2017 à 23:16 - Dernière réponse :  Hayflick
- 13 mai 2017 à 23:58
Bonjour,

Je viens de mettre à jour Windows 10 (en grande partie du au ransomware qui se balade sur le net en ce moment), mais après redémarrage mon antivirus Avast me dit que tous les agents ne sont pas actifs.

J'essaie donc de réactiver l'agent non actif en question : "Agent actions suspectes".
Seulement il se redésactive tout seul juste après.

J'ai essayé de reboot le PC mais toujours la même chose.

J'espère que vous pourrez m'aider.

Cordialement
Afficher la suite 

4 réponses

bazfile 10984 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 20 mai 2018 Dernière intervention - Modifié par bazfile le 13/05/2017 à 23:25
+1
Utile
Bonsoir,
Désinstalle Avast avec cet utilitaire puis télécharge la dernière version d'Avast et installe-la.

bazfile contributeur sécurité.
Cette réponse vous a-t-elle aidé ?  
Ca a bien fonctionné merci beaucoup!
Albator1969 6875 Messages postés vendredi 28 avril 2017Date d'inscription 20 mai 2018 Dernière intervention - 13 mai 2017 à 23:29
+1
Utile
Bonsoir ,

dans ce cas il faut désinstallé correctement Avast avec " avastclear.exe " le lien ici :
https://www.avast.com/fr-fr/uninstall-utility

Une foi téléchargé et enregistré il faut lancer en mode administrateur donc il faut faire un cliquet droit sur le fichier " avastclear.exe " après tu suis la procédure et quand Avast est désinstallé il faudra le réinstallé de nouveau ...
Cette réponse vous a-t-elle aidé ?  
Merci beaucoup j'ai pu résoudre mon problème :)