Menu

Problème partage de connexion d'iPhone sur un PC [Fermé]

Messages postés
1
Date d'inscription
samedi 22 avril 2017
Statut
Membre
Dernière intervention
22 avril 2017
- - Dernière réponse : djpelo66
Messages postés
186
Date d'inscription
vendredi 31 juillet 2009
Statut
Membre
Dernière intervention
6 mai 2017
- 6 mai 2017 à 14:38
Bonjour,
J'ai deux problèmes similaires que je vais vous décrire séparément.
N'ayant pas une connexion internet stable chez moi par ADSL, j'utilise la 4G de mon iPhone pour jouer sur mon PC. J'utilise donc le partage de connexion sachant que j'ai 20 GO par mois ce qui me suffit largement. Je le fais depuis maintenant plusieurs mois sans aucun problème jusqu'à quelques semaines où lorsque je voulais connecter mon téléphone par Wifi à mon ordinateur, la connexion n'aboutit pas car mon iPhone est censé afficher en haut de l'écran en bleu le nombres d'appareils connectés dessus. Or ici, la barre bleue apparait et disparait instantanément et cela toutes les 4 secondes. Mon ordinateur quant à lui affiche "connexion" en dessous du nom de mon iPhone. Voila mon premier problème.

Le second est la suite de celui-ci. N'ayant pas l'envie de comprendre d'où vient le soucis, je branche mon iPhone par USB à mon ordinateur au lieu d'utiliser le wifi pour faire fonctionner le partage de connexion. Et cela fonctionnait jusqu'à aujourd'hui. Maintenant, lorsque je clique sur l'icone de réseau en bas à droite de mon écran (sur windows 10), mon téléphone est connecté mais n'a pas accès à internet. J'ai vu sur différents forums qu'il faut "réinitialiser la carte réseau" ou quelque chose comme ça. Ce que j'ai essayé mais sans succès. En général cela fonctionne durant 30 sec et internet recoupe. Voila mon second problème.
Quelqu'un sait-il comment régler cela ?

Cordialement,
Nicolas
Afficher la suite 

1 réponse

Messages postés
186
Date d'inscription
vendredi 31 juillet 2009
Statut
Membre
Dernière intervention
6 mai 2017
51
0
Merci
Bonjour, essaye de redémarrer ton iPhone moi j'ai déjà eu plusieurs soucis comme le tient.

Sinon si tu peut essaye de remettre les réglage réseau de ton iPhone a 0