Menu

"Ethernet" n'a pas de configuration IP valide [Résolu/Fermé]

Logs 6 Messages postés mercredi 12 avril 2017Date d'inscription 13 avril 2017 Dernière intervention - 12 avril 2017 à 20:10 - Dernière réponse : Logs 6 Messages postés mercredi 12 avril 2017Date d'inscription 13 avril 2017 Dernière intervention
- 13 avril 2017 à 14:00
Bonjour/Bonsoir à tous,

Il y a quelques semaines j'ai mis a jour mon ordinateur sous Windows 10. 1/2 semaines plus tard, mon ordinateur se déconnecte subitement.
Je cherche un peu,et entre dans cmd les lignes suivantes :
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog
et le tout fut réglé.
Mais hier soir, le problème est à nouveau survenu, et ces lignes n'ont pas suffi.
J'ai donc redémarré ma box, changé mon câble,désactivé mon proxy, changé mon répéteur, tenté d'attribuer temporairement une ip fixe à ma carte réseau d'ethernet, réappairé mes modems CPL, fait un DualBoot Windows/Ubuntu en vain.

Si quelqu'un avait une solution,

Merci d'avance ,

Logs


Ma configuration :

Operating System : Windows 10 Famille 64-bit
System Manufacturer: Packard Bell
Processor: AMD E2-6110 APU with AMD Radeon R2 Graphics (4 CPUs), ~1.5GHz

Dernier ipconfig /all en date[12/04/2017]:

Configuration IP de Windows

Nom de l’hôte . . . . . . . . . . : Logicielle
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Npcap Loopback Adapter :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Npcap Loopback Adapter
Adresse physique . . . . . . . . . . . : 02-00-4C-4F-4F-50
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::618a:e262:d10f:728d%11(préféré)
Adresse d’autoconfiguration IPv4 . . . : 169.254.114.141(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 386007116
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1B-C5-6D-80-F8-0F-41-CD-57-49
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Internet Virtual Box #1 :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
Adresse physique . . . . . . . . . . . : 0A-00-27-00-00-04
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::3cae:84d0:c898:344%4(préféré)
Adresse d’autoconfiguration IPv4 . . . : 169.254.3.68(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 369754151
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1B-C5-6D-80-F8-0F-41-CD-57-49
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Ethernet :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : F8-0F-41-CD-57-49
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::1d4b:bfa7:cd35:1596%3(préféré)
Adresse d’autoconfiguration IPv4 . . . : 169.254.21.150(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 83365697
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1B-C5-6D-80-F8-0F-41-CD-57-49
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{64E98075-3D36-423F-8377-2E25168605C7} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{DFA8B50F-1F10-4119-893B-D59CBACBE5DB} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{360DF5E8-D4D7-49D1-A949-E108820CBEA0} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Afficher la suite 

3 réponses

brupala 75875 Messages postés lundi 16 juillet 2001Date d'inscriptionModérateurStatut 26 avril 2018 Dernière intervention - Modifié par brupala le 12/04/2017 à 22:59
0
Utile
2
Salut,
essaie un câble direct à la place de tes modems CPL.
Si tu ne l'as pas encore fait dans tout ça ....

et ... Voili  Voilou  Voila !
Logs 6 Messages postés mercredi 12 avril 2017Date d'inscription 13 avril 2017 Dernière intervention - 13 avril 2017 à 12:09
Oui, ça n'avait pas fonctionné, j'ai oublié de le préciser. Je sais pas pourquoi, mais je viens de boot sur Ubuntu et ça fonctionne pour l'instant. Je n'ai plus qu'a voir sous Windows. Merci beaucoup.
Logs 6 Messages postés mercredi 12 avril 2017Date d'inscription 13 avril 2017 Dernière intervention > Logs 6 Messages postés mercredi 12 avril 2017Date d'inscription 13 avril 2017 Dernière intervention - 13 avril 2017 à 14:00
Je viens de regarder, je ne sais pas par quel miracle, mais ça fonctionne à nouveau, que ce soit sous Ubuntu ou Windows.