Menu

Word et publipostage mails [Résolu/Fermé]

C15Nantes 13 Messages postés dimanche 15 mai 2005Date d'inscription 23 mai 2017 Dernière intervention - 11 avril 2017 à 14:30 - Dernière réponse :  c15nantes
- 12 avril 2017 à 08:50
Bonjour à tous et à toutes,

Je veux faire un publipostage mail Word 2007/Outlook 2007.

Mon document de base est alimenté par une requête Access.

Lors de la fusion finale j'ai 2 types d'erreurs :

1 Erreur de calcul pour l'enregistrement N°...
apparaissant pour chaque enregistrement.
J'ai supprimé un à un tous les champs où il y a un calcul (ne serait-ce que la date).
Rien ne se passe.

2 Message d'avertissement d'Outlook m'indiquant qu'un programme essaye d'envoyer un message.
J'ai essayé d'appliquer la procédure Microsoft, rien ne se passe.

Il me faudrait valider ces messages d'erreur pour que l'envoi se fasse.
Or j'ai plus de 300 mails à envoyer, donc hors de question.

Merci de votre aide.
A+ C15
Afficher la suite 

2 réponses

m@rina 14189 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention - 12 avril 2017 à 02:04
0
Utile
Bonjour,

Pour le premier problème, je n'ai pas de solution sans en savoir plus de ton doc, de tes champs, de ta base, etc.

Pour la seconde solution, tu peux utiliser le tout petit programme Clickyes qui dit oui à ta place
http://www.contextmagic.com/express-clickyes/



m@rina
0
Utile
Bonjour m@rina,

Merci de ces réponses.
Pour le point 1, j'ai trouvé la solution en agrandissant mon affichage écran.
Je me suis aperçu que j'avais un point, au lieu d'un espace, qui trainait juste avant une accolade dans un champ calculé d'après la date ; le calcul ne se faisait donc pas.

Pour le point 2, j'avais vaguement entendu parlé de cette appli, le lien donné m'a permis de l'installer et de la faire fonctionner sans problème, contrairement à la procédure Microsoft qui n'a jamais marché.
Merci encore.
C15