Menu

Carte graphique non détectée après remplacement du disque dur [Résolu/Fermé]

Messages postés
31
Date d'inscription
vendredi 1 juin 2012
Statut
Membre
Dernière intervention
8 avril 2017
- - Dernière réponse : SolidSnake059
Messages postés
4264
Date d'inscription
vendredi 28 décembre 2007
Statut
Membre
Dernière intervention
15 février 2019
- 8 avril 2017 à 16:32
Bonjour,

Le disque dur de mon pc portable m'a laché, j'ai donc décidé de le changer. J'ai récupéré un disque dur appartenant autrefois à un autre pc portable afin de remplacer celui qui m'a laché.
J'ai pu l'installer sans problème en démontant le capot. J'ai pu ensuite démarrer le PC.

Le soucis c'est que le PC ne détecte plus du tout ma carte graphique (nvidia) et je suis donc sur le chipset intégré, ce qui est pas top faut le dire. J'ai regardé dans les périphériques, le carte graphique n'apparait pas. http://hpics.li/33cfb67
Idem via dxdiag. J'ai essayé de voir dans le BIOS si je pouvais basculer sur ma nvidia mais le bios ne propose pas de telle fonctionnalité comme sur une carte mère de PC fixe. J'ai essayé de supprimer le driver du chipset intégré pour le forcer au redémarrage à chercher à nouveaux les pilotes, sans effet, c'est toujours le chipset.

Par ailleurs, le wifi ne marche plus et comme on le voit sur l'image, certains drivers ne s'installent pas (windows échoue à les trouver/installer).

Je précise qu'avant de changer de DD et avant qu'il ne me lache, je n'avais pas ces soucis.

Je suis sur du windows 7 (auparavant aussi). Mon PC portable est un asus x93sv.

J'espère que vous pourrez m'aider. Cordialement.
Afficher la suite 

3 réponses

Messages postés
4264
Date d'inscription
vendredi 28 décembre 2007
Statut
Membre
Dernière intervention
15 février 2019
406
0
Merci
Va prendre les pilotes sur le site d'Asus directement.

https://www.asus.com/fr/support/Download/3/339/0/1/30/

https://www.asus.com/fr/support

Par contre faudra sûrement vérifier avec ton modèle de X93SV.

" Un homme fort n'a pas besoin de lire l'avenir. Il le construit lui-même." Solid Snake
Messages postés
31
Date d'inscription
vendredi 1 juin 2012
Statut
Membre
Dernière intervention
8 avril 2017
0
Merci
Au final j'ai formaté et ça a remarché en installant les pilotes. D'abord ceux d'intel (chipset) puis ceux de la CG.
Messages postés
4264
Date d'inscription
vendredi 28 décembre 2007
Statut
Membre
Dernière intervention
15 février 2019
406
0
Merci
Ah t'a pas respecté l'ordre.. nickel alors :)