Système d'exploitation de mon Mac OS X Lion 10.7.5 obsolète [Fermé]

Messages postés
1
Date d'inscription
lundi 3 avril 2017
Statut
Membre
Dernière intervention
3 avril 2017
- - Dernière réponse : *_Francis_*
Messages postés
37060
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 octobre 2019
- 3 avril 2017 à 15:21
Bonjour,
je recherche le moyen de pouvoir charger le système d'exploitation de mon Mac OS X Lion 10.7.5…. devenu dépassé et ne pouvant d'adapter aux besoins informatiques de maintenant.
Merci pour votre aide précieuse
Afficher la suite 

1 réponse

Messages postés
37060
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
17 octobre 2019
8370
0
Merci
Bonsoir,

pour aller au dessus de 10.7, il est très fortement conseillé d'avoir au moins 8 Go de mémoire ray installée sur le Mac. La possibilité d'augmenter cette mémoire en cas de besoin dépend du modèle exact de Mac. (un Macbook de 2006 n'est pas pareil qu'un iMac de 2017).

Autrement voir cette page :
http://www.apple.com/fr/macos/how-to-upgrade/

Il se peut que le Mac ne puisse aller au delà de 10.7 ou 10.8... à vérifier donc..

Cordialement.