Menu

Accès local et VPN [Fermé]

dopi - 21 mars 2017 à 09:16 - Dernière réponse :  dopi
- 21 mars 2017 à 10:33
Bonjour,

J'utilise pour le travail une liaison OPENVPN pour pouvoir connecter 2 pc à un serveur Windows en RDP (c'est juste pour ne pas exposer le serveur en RDP direct sur internet). Le serveur OpenVPN est installé sur un NAS Synology.

Problème: lorsque je me connecte au VPN, à partir du site distant (SITE 2), la connexion internet est OK, je peux accéder au réseau local du SITE 1 sans problème.
Toutefois, il m'est impossible d'imprimer ou d'accéder à mes ressources en local. Si je déconnecte le VPN, ça repart.

voici la config:

SITE 1 (site principal avec le serveur SYNO + RDP):
Box (Orange): 192.168.1.100
Firewall (pfsense): 192.168.0.100
Postes clients en DHCP: 192.168.0.xxx

SITE 2 (SITE CLIENT):
Box (OVH): 192.168.1.100[/b]
Firewall (pfsense): 192.168.0.100
DMZ: 192.168.2.100
Imprimante Locale: 192.168.1.101 (celle avec laquelle je ne peux me connecter lorsque le VPN est lancé).

Si je désactive l'option d'accès au réseau local sur le Nas, je n'ai plus ce problème d'impression, mais, je n'ai plus accès au réseau local du site 2.
Le fait d'avoir le même adressage réseau peut-il poser problème?

Merci d'avance pour vos réponses et conseils :)
Bonne journée.
Afficher la suite 

4 réponses

brupala 76892 Messages postés lundi 16 juillet 2001Date d'inscriptionModérateurStatut 25 juin 2018 Dernière intervention - 21 mars 2017 à 10:10
0
Merci
Salut,
c'est sûr que le même réseau ip de chaque côté est un problème et pas que pour ça.
En pratique, il ne faut pas le même réseau localement et à distance.
Mais le firewall te génére un réseau local différent, non ?
Le non accès à l'imprimante locale est lié au vpn ou bien au bureau à distance ?
Bonjour Brupala,

La firewall est configuré exactement de la même manière sur le site distant et le site local, à un point près une DMZ sur le site distant.

Lorsque je n'accède plus à l'imprimante, c'est une imprimante locale au site distant qui est configuré en IP (impression mail, word etc...).
Si je déconnecte le VPN, tout est OK....

Ce réseau n'avait pas été pensé pour être fonctionnel de cette manière (c'est un rachat), du coup, ais-je une solution, hormis refaire l'adressage?
Merci !!
brupala 76892 Messages postés lundi 16 juillet 2001Date d'inscriptionModérateurStatut 25 juin 2018 Dernière intervention > dopi - 21 mars 2017 à 10:26
L'imprimante en question est sur site 1 ou sur site 2 ?
Ce serait mieux de refaire une numérotation oui .
dopi > brupala 76892 Messages postés lundi 16 juillet 2001Date d'inscriptionModérateurStatut 25 juin 2018 Dernière intervention - 21 mars 2017 à 10:33
Le site 2 se connecte au Site 1 et l'imprimante est sur le Site 2.
En désactivant l'accès local au site 1 dans la configuration d'OpenVPN le problème est résolu, mais plus d'accès au ressources du site1 depuis le site 2 :(