[Probleme] Un bug de curseur windows.... [Résolu/Fermé]

Messages postés
5
Date d'inscription
samedi 18 mars 2017
Statut
Membre
Dernière intervention
19 mars 2017
- - Dernière réponse : Sergio39
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
- 19 mars 2017 à 00:59
Bonjour, depuis quelques temps j'ai un beug de curseur qui apparaît au bout d'une session d'ordi ( environ 10 min après l'allumage). J'ai rechercher des solution mais aucune n'as résolu mon problème. Comme vous pouvez le voire sa me fait des trait comme curseur. ( Désoler pour la qualité des photos je ne peux pas prendre de "screen" de se beug). Le "bloc" noir c'est quand je reste appuyer sur la sourie et l'autre c'est quand je ne clique pas.










Je remercie grandement les personnes pouvant m'aider !
Afficher la suite 

5 réponses

Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
983
0
Merci
Bonsoir,
je cite: J'ai rechercher des solution mais aucune n'as résolu mon problème
Avez vous tenté de désintaller le pilote de votre carte graphique et ensuite de le réinstaller ... voire d'installer une version plus récente.
romainbaz
Messages postés
5
Date d'inscription
samedi 18 mars 2017
Statut
Membre
Dernière intervention
19 mars 2017
-
J'ai deja tenté ceci deux fois sans succès...
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
983
0
Merci
au cas ou .. avez vous essayé avec une autre souris ?
Si le problème persiste, branchez un écran externe sur votre PC portable .. idem si il s'agit d'une tour.. essayez avec un autre écran, déjà vous saurez de quel côté se situe le problème > écran ou PC/carte graphique
romainbaz
Messages postés
5
Date d'inscription
samedi 18 mars 2017
Statut
Membre
Dernière intervention
19 mars 2017
-
J'ai deux écrans( une tour donc) et quand le bug apparaît il apparaît sur un seul écran. Puis si je dépose ma souris une dizaine de minutes sur l'autre écran le bug apparaît sur l'autre ecran.
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
983
0
Merci
Donc là, le probléme ne vient pas des écrans.. sûrement la carte graphique, mais quoi.
Si vous savez faire cette manip.. débranchez l'alim du PC, retirez la carte graphique branchez un écran/voire les deux, directement sur les prises de la carte mére, cela permettra de savoir si le problème peut venir du PC
romainbaz
Messages postés
5
Date d'inscription
samedi 18 mars 2017
Statut
Membre
Dernière intervention
19 mars 2017
-
je vais regarder sa demain je vous re-direr si j'ai trouver la solution.
Messages postés
5
Date d'inscription
samedi 18 mars 2017
Statut
Membre
Dernière intervention
19 mars 2017
0
Merci
Le problème est résolu j'ai refait une mise a jours des driver graphique et voila. Merci pour les réponses.
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
983
0
Merci
merci du retour.
J'avais mis le doigt dessus dés la 1ere réponse ;-)
Bonne soirée à vous