Problème avec le traducteur automatique intégré de chrome 57 [Fermé]

Messages postés
8
Date d'inscription
mercredi 15 mars 2017
Statut
Membre
Dernière intervention
20 septembre 2017
- - Dernière réponse :  Pascal - 27 mars 2019 à 08:22
Bonjour, J'ai google chrome 57 sur windows 10, et j'ai un petit problème avec le traducteur automatique qui est intégré!!!En fait..., depuis peut-être 2 ou 3 jours, il ne traduit plus rien!!!! Quelqu'un pourrait il m'aider?? Merci beaucoup!!!!!!



Afficher la suite 

8 réponses

Meilleure réponse
Messages postés
12184
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 décembre 2019
3618
17
Merci
Réinitialise Google Chrome
  • ouvres Chrome

En haut à droite de la page, cliques sur Plus (c 'est les 3 petits points)
En bas de la page, cliques sur--► Afficher les paramètres avancés
Encore au bas de la page
cliques sur--►Réinitialiser les paramètres

Dire « Merci » 17

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 63654 internautes nous ont dit merci ce mois-ci

repier19
Messages postés
8
Date d'inscription
mercredi 15 mars 2017
Statut
Membre
Dernière intervention
20 septembre 2017
2 -
ça a été fait aussi..., je crois que j'ai tout essayé..., je peux peut-être t'apporter une petite précision que j'ai oublié de te dire..., le traducteur m'ouvre la p'tite fenêtre pour me dire que la page à été traduite, mais elle ne l'a pas été!!!
Messages postés
12184
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 décembre 2019
3618
2
Merci
Bonjour ,

Regardes ou mets Google comme moteur de recherche par défaut
Ouvre Google Chrome
En haut à droite va sur les 3 traits horizontaux
Paramètres--► Rechercher
Gérer les moteur par défaut
Mets --► Google par défaut (tu peux supprimer les autres si tu veux)



Ensuite au bas de la page des paramètres--► afficher les paramètres avancés
Langues
Coches la case--►Me proposer de traduire les pages qui sont écrites dans une langue que je ne connais pas


Vérifies dans --► paramètres de langue et de saisie
Selectionnes--►Anglais
Coches la case--► Proposer de traduire les pages dans cette langue
Même réglage pour → Anglais (États-unis)



Va ensuite sur une page en Anglais--► ici

Une petite fenêtre s 'affiche--► Voulez traduire cette page ?
Clic sur → Traduire


Tu peux également descendre dans la page
Clic droit--► Traduire en Français

pistouri
repier19
Messages postés
8
Date d'inscription
mercredi 15 mars 2017
Statut
Membre
Dernière intervention
20 septembre 2017
2 -
Je suis désolé, ça n'a pas fonctionné..., le problème est toujours là..., c'est incompréhensible!!! Il me met toujours "cette page a été traduite" sans l'avoir fait!!!!
Messages postés
12184
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 décembre 2019
3618
0
Merci
Bonjour ,

Vides le cache de Google Chrome

Dans la barre d 'adresse (URL) fais un copier/coller de cette commande

chrome://settings/clearBrowserData

Puis Entrée touche du clavier
Effacer les éléments--► coches: Tous
Coches les autres cases comme sur cette image
Termines par --► Effacer les données de navigation
Fermes Chrome et relance le


Passes Ccleaner si tu là.
Messages postés
8
Date d'inscription
mercredi 15 mars 2017
Statut
Membre
Dernière intervention
20 septembre 2017
2
0
Merci
Merci Pistouri d'avoir essayé de m'aider..., mais ça ne traduit toujours pas!!! Je pense que c'est un problème de config!!! Peut-être pourrais tu m'envoyer une capture avec la bonne config?
Messages postés
12184
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 décembre 2019
3618
0
Merci
Sauvegardes les Favoris

Exporter les favoris depuis Chrome
Ouvrez Chrome.
En haut à droite, cliquez sur Plus Plus.
Sélectionnez Favoris puis Gestionnaire de favoris.
Dans le gestionnaire, cliquez sur le menu "Organiser".
Sélectionnez Exporter les favoris.
Chrome exportera vos favoris dans un fichier HTML


Désinstalle Chrome avec Revo
désinstallation +scan du registre avec Revo

Supprimes les dossiers restants comme expliquer par kaneagle--►ici

Rédémarre le PC
Passes ccleaner
Fais un nettoyage disque
Il suffit de cliquer sur l'icône Recherche Cortana dans la barre des tâches de Windows 10 et tapez le nettoyage de disque
Redémarre de nouveau le PC

Réinstalle chrome
repier19
Messages postés
8
Date d'inscription
mercredi 15 mars 2017
Statut
Membre
Dernière intervention
20 septembre 2017
2 -
Je suis encore une fois désolé Pistouri, mais..., ça ne fonctionne toujours pas!!! Je vais te rendre fou!!!! Lol!!!! ç ne dois pas venir de chrome!! Aurais tu une idée de là où ça pourrais venir?
Messages postés
12184
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 décembre 2019
3618
0
Merci
Passes Adwcleaner
Scan +suppression

Passes Outil de nettoyage Chrome

Redémarres le PC après chaque manipulation

Reviens sur cette page
Message qui apparait--► Voulez -vous Traduire cette page ?
Va sur Options


Vérifies
Langue de la page→ Anglais
Langue de traduction→ français
Tu peux cocher la case→ Toujours traduire


Vérifie si tu as la langue: Français
paramètres--► afficher les paramètres
Langues
Paramètres de langues et de saisie
Français (France)
Français
Si ce n 'est pas le cas clic sur Ajouter et choisies Français en déroulant la liste





Si échec, actualises la page
fais F5 ou tu cliques sur me rond avec la flèche qui se trouve en haut a gauche
pistouri
Messages postés
12184
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 décembre 2019
3618
0
Merci
Si rien n'y fait installe cette extenxion
Clic sur --► Ajouter
En haut à droite tu as une icône bleu pour traduire--► G (comme Google)
Clic à présent sur--► Traduire cette page


pistouri
Messages postés
1
Date d'inscription
mercredi 12 juillet 2017
Statut
Membre
Dernière intervention
20 juillet 2017
0
Merci
Bonjour, je suis dans le même cas que repier19.

J'en suis arrivé moi aussi à devoir installer l'extension, mais là ça me donne une présentation de Google Traduction avec en haut à droite l'indication en blanc dans un rectangle vert "Ajouté à Chrome". Je ne sais pas où. l'icône n'est pas affichée.

Si je fais une recherche de Google Traduction, une page Bing s'ouvre et me propose de traduire ce que je veux avec Google Traduction.

J'ai toujours cette première icône de traduction inutile qui s'affiche quand j'ouvre un page en Anglais et qui m'indique que le page a été traduite alors qu'elle ne l'est pas.