Recherche dans feuilles de classeur [Résolu/Fermé]

Messages postés
589
Date d'inscription
mercredi 5 octobre 2016
Statut
Membre
Dernière intervention
26 juin 2019
- - Dernière réponse : fabien25000
Messages postés
589
Date d'inscription
mercredi 5 octobre 2016
Statut
Membre
Dernière intervention
26 juin 2019
- 5 avril 2017 à 15:25
Bonjour,

Je viens vers vous pour une question de faisabilité:
je créé un classeur de calcul de différents produits, j'ai donc feuille 1 qui reçoit les éléments, dimensions et caractériqtiques.
j'ai également plusieurs feuilles chacune nommées par le type de produit voulu qui servent de bases de données (1 feuille par produit.
est il possible de dire à excel d'aller chercher dans le nom de feuille qui correspond au type de produit renseigné en A1 de la feuille1?

merci d'avance pour votre temps

Afficher la suite 

2 réponses

Messages postés
6428
Date d'inscription
jeudi 13 septembre 2007
Statut
Contributeur
Dernière intervention
10 décembre 2019
422
0
Merci
Bonjour,

Le plus simple passer par un lien Hypertexte
Messages postés
589
Date d'inscription
mercredi 5 octobre 2016
Statut
Membre
Dernière intervention
26 juin 2019
46
0
Merci
Bonjour,
Ne connaissant pas grand chose sur les liens hypertexte, j'ai finalement reussi en inscrivant manuellement les matrices dans une feuille BDD! et une recherche avec pour argument des recherche et indirect.
un exemple de formule:
=RECHERCHEV(BDD!C4;INDIRECT(RECHERCHEV(1;BDD!$A$7:$B$18;2;FAUX));EQUIV(INDIRECT(BDD!$F$4);INDIRECT(BDD!$F$3);0);FAUX)

merci en tout cas à cs_Le Pivert