Menu

Windows update : perte d'options [Résolu/Fermé]

JPL034 11 Messages postés mardi 29 octobre 2013Date d'inscription 28 juin 2018 Dernière intervention - 26 févr. 2017 à 10:12 - Dernière réponse : JPL034 11 Messages postés mardi 29 octobre 2013Date d'inscription 28 juin 2018 Dernière intervention
- 1 août 2017 à 15:04
Bonjour,

Je ne trouve pas de réponses claires à mon problème.

En voulant faire un test (je sais, je suis couillon :) ) j'ai décoché dans les paramètres de Windows update l'option qui me permettait de recevoir toutes les mises à jour de Microsoft.
Je me retrouve donc avec "vous recevez les mises à jour : pour windows uniquement".
Mais la case à cocher pour remettre comme précédemment a disparue.

J'ai vu quelque part qu'il fallait réinstaller IE pour forcer cette option, mais rien.

Comment puis-je retrouver cette case à cocher ?
Merci pour votre aide.

Je suis sous W7 Édition Familiale Premium SP1



Afficher la suite 

3 réponses

bazfile 12132 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 16 juillet 2018 Dernière intervention - 26 févr. 2017 à 10:16
0
Merci
Bonjour,
Réinitialise les composants de Windows update, voir ICI.
JPL034 11 Messages postés mardi 29 octobre 2013Date d'inscription 28 juin 2018 Dernière intervention - 26 févr. 2017 à 13:18
0
Merci
Merci pour la réponse rapide.
J'ai testé (plusieurs fois) mais rien de changé. :(
J'ai des erreurs sur 13 DLL (soit DLLregister introuvable soit vérifier que le binaire est chargé).
Je vais voir ça, mais si vous avez des idées, n'hésitez pas.
JPL034 11 Messages postés mardi 29 octobre 2013Date d'inscription 28 juin 2018 Dernière intervention - 1 août 2017 à 15:04
0
Merci
Retour sur ma question : Finalement, j'ai reformaté mon ordi (c'était pas uniquement pour ça) et tout réinstallé, et j'ai récupéré l'option "vous recevez les mises à jour pour windows et d'autres produits à partir de microsoft update".
Je ne sais pas si ça a un rapport, mais sur Panneau de configuration\Système et sécurité\Windows Update si on clique en utilisant IE, ça marche. Mais visiblement pas avec Firefox.
A confirmer.
Commenter la réponse de JPL034