Realtek HD Audio - Echo à répétition [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
jeudi 23 août 2007
Statut
Membre
Dernière intervention
23 août 2007
-
 Blackisto -
Bonjour à tous,

Alors voici mon problème, il y a à peu près un an, je me suis monté un PC chez Charlie12, le PC marche nickel, mais il y a eu quelques problème d'écho avec les entrées/sorties Audio du PC.
En effet, lorsque j'étais sous vocal (TS, Xfire, Skype, Msn) mes amis entendaient se qui se passaient a l'intérieur de mon PC, lorsque j'écoutais une musique, il l'entendaient, lorsqu'ils parlaient en meme temps que moi, ils m'entendaient, bref, tout.
J'ai changé de casque/micro (a l''époque, j'avais un Altec Lansing 502 je crois) pour un Plantronics etc*etc.
Le probleme persistait encore. La façon de régler le probleme était de réinstaller les pilotes.
Mais ces derniers temps, le probleme se répetait de plus en plus, ce qui m'a fallu une dizaine de réinstallation (du pilote). Sérieusement, je pense pas passer mon temps a réinstaller le pilote.


Ma config audio : Realtek HD Audio Output/input
Type : WDM
Version 5.10.0000.5433 (Anglais)

Voila, j'espere que quelqu'un pourra égler mon probleme, et surtout trouver LA source du problème et pas me dire "continue de réinstaller le pilote"


Merci de vos réponses.

23 réponses

Bonjour,
Youhouuuuuuuuuuuuuuu j'ai trouvé la solution ! Merci Realtek de fournir un matos sans manuel :(

Suite à diverses recherches sur le web, j'ai pu corriger mon problème d'écho de ouf. Il faut télécharger la dernière version des drivers Realtek HD audio (il y a eu une MAJ il y a qq jours) et, dans le logiciel Realtek (il doit apparaître comme un haut-parleur orangé dans la barre des taches), il faut effectuer ceci :

- Aller sur l'onglet "Mixeur"
- cliquer sur le petit haut-parleur de la colonne "Mixage stéréo" (il devrait être coché en rouge, donc désactivé)
- faire de même pour Lecteur CD (en haut), le désactiver
- cliquer sur le petit bouton ">" à droite de la fenêtre pour faire défiler d'autres réglages
- faire de même pour Volume micro (en haut), le désactiver
- idem pour "volume ligne", le désactiver
- Activer le contrôle "Front Pink In" (ou "Rear Pink In", suivant les versions) et le monter au max => c'est ça qui permet de régler le volume du micro !!!
Sur ce même contrôle, il y a un petit bouton ".." : cliquer dessus, une popup s'affiche : cocher "Ampli microphone" et valider.

Et là, miracle, ça marche ! J'ai un enregistrement à un volume normal et plus aucun écho du tout.
48
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 87725 internautes nous ont dit merci ce mois-ci

merci pour ton explication sa a marcher genial se probleme me rendait dingue mecri encore
Une seule chose à dire: MERCI ! j'ai résolu ce problème difficile grâce à toi !!!
Précision : il faut bien DESACTIVER le mixage stéréo, je me rends compte que ce n'était pas clair dans mon explication. Apparemment, c'est surtout ça qui pose problème.
Solution vraiment efficace, merci beaucoup!

J'ai juste eu en supplément un petit soucis de grésillement sur TeamSpeak (geek hardcoregamer inside :D), problème qui a été résolu en cochant la dernière case "Enable GameVoice hardware support" qui se situe dans la partie Settings > Options > Other.

Pour les fichiers de mise à jour Realtek High Definition Audio Codecs :
ftp://209.216.61.149/pc/audio/WDM_R182.zip
ftp://152.104.238.19/pc/audio/WDM_R182.zip
ftp://61.56.86.122/pc/audio/WDM_R182.zip
(pages de téléchargements : http://www.realtek.com.tw/... )

Encore merci Jul pour la manipulation, and enjoy!
Activer le contrôle "Front Pink In" (ou "Rear Pink In", suivant les versions) et le monter au max => c'est ça qui permet de régler le volume du micro !!!
Sur ce même contrôle, il y a un petit bouton ".." : cliquer dessus, une popup s'affiche : cocher "Ampli microphone" et valider.

Et là, miracle, ça marche ! J'ai un enregistrement à un volume normal et plus aucun écho du tout.

je ne vois pas ces reglages "Front Pink In" (ou "Rear Pink In",
vraiment dur dur
merci de m'en dire plus.
Je fait le test avec le micro webcam
Un grand merci a JUL, tu mérite une médaille d'or sérieux, grand merci merci merci
Messages postés
3
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
6 avril 2008

Activer le contrôle "Front Pink In" (ou "Rear Pink In", suivant les versions) et le monter au max => c'est ça qui permet de régler le volume du micro !!!
Sur ce même contrôle, il y a un petit bouton ".." : cliquer dessus, une popup s'affiche : cocher "Ampli microphone" et valider.

Et là, miracle, ça marche ! J'ai un enregistrement à un volume normal et plus aucun écho du tout.

je ne vois pas ces reglages "Front Pink In" (ou "Rear Pink In",
vraiment dur dur
merci de m'en dire plus.
Je fait le test avec le micro webcam

<gras>ok je corrige ! en effet j'ai fais les réglages "Front Pink In" ou "Rear Pink In" que j'ai trouvé (enfin )
plus d'écho avec le test micro-casque, par contre toujours la même chose lorsque je teste avec le micro de la webcam.philips SPC1000NC
Merci de vos conseils.
</gras>
sltp je ne trouve pas """Activer le contrôle "Front Pink In """""
je vois que tu avais le meme probleme
quesque tu as fait ?????????
merci bien
salut a tous!!!

j'ai le méme probléme j'ai fait ce que jul a dit mais le probléme est tjr lla!! :(
soit je l'ai mal fait ou alor ca ne marche pas :s
alor es que quelq'un pourrait prendre mon adresse msn est m ajouté a ses contacte pour pouvoir faire la manipe en teamp réel merci d'avance!!!!!!
Salut, dis moi pour ton problème de mixage stéréo, est-ce que tu l'aurai réglé ? Car moi aussi j'ai le même problème que toi et en suivant les conseils je n'ai pas réussi. Est-ce que tu aurai résolu le problème ?
Messages postés
2
Date d'inscription
lundi 26 mai 2008
Statut
Membre
Dernière intervention
27 mai 2008

Salut,

J'ai bien suivi les instructions car quand je parle à quelqu'un c'est pareil, il entend tout ce qui se passe sur mon ordi mais j'ai un petit souci, quand je veux cocher la case "ampli micro" pour Front Pink In Realtek s'emballe et me dit qu'une autre prise jack sur l'entrée orange se fait si je valide ou annule la page de realtek revient sans arrêt en me désignant l'entrée orange alors qu'il n'y a rien de brancher dessus. Si quelqu'un a la solution...
Merci.

M'ric.
J ai galèré pendant quelques heures et après avoir vu la solution au pb, nikel!!

merci beaucoup je commençais a desespéré!
salut et je dit un grand merci a jul pour ton aide , cela marche avec mon msi notebook cela faisait 3 semaines que j'esseyer de le reglé.
en faite c juste parce que tu est configuré sur ta carte son c pour sa qui entande se qui se passe dans ton pc configure juste ton micro et voila le probleme est règle
jmp59
Messages postés
29248
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 030
Tu réponds à qui et à quoi ?
Bonjour,

Est-ce que tu as un casque avec ou sans fil ?

Car la marque dont tu fais référence, est une des meilleure, et justement, elle fait beaucoup de casques sans fils (j'en est un, mais si tu as un webcam avec micro incorporé, ça pose problème !) !


Bandit
Bonjour,
non moi j'ai le même problème (Realtek HD audio input/output), les personnes entendent ce qui se passe sur mon pc. Ce n'est pas un écho qui vien de mes enseintes car même quand elles sont éteintes ils entendent quand même.
Je sais pas du tout de quoi ça pourrai venir. Une option de rebouclage que je n'aurai pas trouvé ? une finte dans le port sur lequel il faut brancher ? ...

Smocrate
Bonjour,
J'ai le même type de problème avec un chipset ALC888 sous Windows XP SP2.

Lorsque j'enregistre ma voix avec le bête magnétophone Windows, pas de problème : pas d'écho, rien.
Dès que je fais le test de la voix (panneau de config -> sons et periph audio -> onglet Voix -> bouton test du matériel), le premier test passe OK : la barre bouge (un peu) en fonction de ma voix. Dès que je passe à l'étape suivant (on s'enregistre et le PC diffuse en décalé) j'ai un $%*!: d'écho de la mort qui fait baisser le micro au max (genre le curseur descend à 5% de la barre)... C'est comme si j'étais à côté du radiotéléscope d'Arecibo, quoi ! Un *boumboumboumBOUMBOUMBOUMboumboumboum* et c'est tout...

Merci d'avance de votre aide car mon micro ne fonctionne sous aucun jeu en ligne et c'est assez énervant :(

Julien
Merci bcp mec , tu en a aider plus d'un l'ami ^^

Moi le premier
Lol, tout bete et pourtant, ça marche

problème résolu sur ce problème d'echo sur mon Mac Pro (sous windows bootcamp) avec les nouveaux pilotes realtek HD 1.82 et les conseils de Jul ^^

merci à toi


a moi TS :p
Franchement super je vais tester voire si ca marche mais genial merci pour les explication et ta recherche ca va en aider plus d'un....
J'ai le meme soucis moi mais j'ai la version 1.85 et j'ai pas licone orange dans la barre des tache j'ai une icone bleu avec un pti poin jaune et des parentese jaune pour realtek dite moi comment je doi faire merci davance
J'ai le meme soucis moi mais j'ai la version 1.85 et j'ai pas licone orange dans la barre des tache j'ai une icone bleu avec un pti poin jaune et des parentese jaune pour realtek dite moi comment je doi faire merci davance
voila moi lmon probleme est que le micro reste tout le temp allumé sous ts et donc je ne peux plus jouer avec mes potes
donc please help me
merci
hola mis sinceros saludos a todos solo quiero pedir ayuda xq realmente estoy perdido con mi pc alguin me lo formatio y me quedo sin sonido eh intentado de las mil y un maneras de ponerlo de nuvo pero nada y como yo no c mucho de computadoras pues quisiera saber si alguien m pudiera ayudar
mersi de avans
1 2