Menu

Utiliser une référence comme critère d'une somme.si.ens ? [Fermé]

phenetas 1121 Messages postés mercredi 25 juillet 2007Date d'inscription 31 août 2017 Dernière intervention - 17 févr. 2017 à 09:40 - Dernière réponse : phenetas 1121 Messages postés mercredi 25 juillet 2007Date d'inscription 31 août 2017 Dernière intervention
- 17 févr. 2017 à 10:17
Bonjour,

J'utilise une somme.si.ens pour faire une somme en fonction de 3 conditions. Voici ma formule :

=SOMME.SI.ENS(BDD!$E$2:$E$1000;BDD!$H$2:$H$1000;"=Salaire";BDD!$C$2:$C$1000;"=1";BDD!$D$2:$D$1000;"=2017")


La seule partie intéressante ici de ma formule est "=Salaire" qui est un des critères pour ma somme.

J'aimerais pouvoir mettre une référence à une cellule au lieu d'écrire en dur le critère.
En cellule "L1", il y a le mot "Salaire", et j'aimerais plutôt utiliser cette cellule à la place du critère en dur.

Je n'arrive pas à le faire simplement avec "=L1", une idée ?

Merci




Afficher la suite 

2 réponses

eriiic 21599 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 21 mai 2018 Dernière intervention - 17 févr. 2017 à 09:57
+1
Utile
Bonjour,

"="&L1
eric
Cette réponse vous a-t-elle aidé ?  
phenetas 1121 Messages postés mercredi 25 juillet 2007Date d'inscription 31 août 2017 Dernière intervention - 17 févr. 2017 à 10:17
Génial, merci eriiic. Ca fonctionne.