Menu

Impossible de réactiver USB au niveau du BiOS [Fermé]

buff012345 9 Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 10:58 - Dernière réponse : flo88 19917 Messages postés dimanche 15 mai 2005Date d'inscriptionContributeurStatut 29 avril 2018 Dernière intervention
- 17 févr. 2017 à 08:41
Bonjour bonjour,

J'ai fait une grosse connerie me semble-t-il.

En changeant les paramètres BiOS de mon pc fixe HP, j'ai désactivé "Secure USB" (en gros je pensais que ca allais simplement désactiver la sécurité USB sur tout les ports) sauf que non .. Ca m'a désactivé tous les ports USB, donc impossible d'utiliser clavier/souris au démarrage (impossible de retourner dans le BiOS, impossible d'entrer le mot de passe de session, ni de bouger la souris du coup). Et bien-sur il n'y a pas de ports PS2 !

J'ai vu que l'on pouvait réinitialiser les paramètres BiOS/CMOS c'est donc ce que j'ai fait :
- Enlevé la pile pendant plusieurs heures
- Changé le cavalier de place

Au démarrage ca me met que l'heure et la date ne sont pas configurées et en dessous [F1 BOOT] (cela ne marche pas). La seule commande qui marche c'est [CTRL + ALT + SUPPR] pour redémarrer et je retombe au même point, bloqué au démarrage de la session Windows..

Si quelqu'un aurait une idée je suis preneur parce que la je suis vraiment à court de solutions et du coup mon pc est totalement inutilisable! :/
Merci pour vos réponses!

Config :
Ordinateur HP G5460
Carte mère HP
Windows 7 Edition Familiale x64
Afficher la suite 

15 réponses

BMMWW 1498 Messages postés mercredi 8 août 2012Date d'inscription 1 mai 2018 Dernière intervention - 16 févr. 2017 à 11:30
0
Utile
1
Pour entrer dans ton Bios, tu dois appuyer sur quel touche ?
buff012345 9 Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 12:33
Echap ..
BMMWW 1498 Messages postés mercredi 8 août 2012Date d'inscription 1 mai 2018 Dernière intervention - 16 févr. 2017 à 13:05
0
Utile
3
As-tu essayé de tapotter sans arrêt cette touche dès la mise en route, pour entrer dans le Bios ?
buff012345 9 Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 13:14
Oui oui .. Mais vu que l'USB est désactivé ca n'a aucun effet :/
kaumune 16721 Messages postés lundi 26 novembre 2007Date d'inscriptionContributeurStatut 3 mai 2018 Dernière intervention - 16 févr. 2017 à 13:36
Slt

??? Si tu peux faire CTRL+ALT+DEL, l'USB est activé et le clavier actif
buff012345 9 Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 15:40
Ca ne marche qu'une seule fois et c'est la seule chose que je peux faire après tout se rebloque
BMMWW 1498 Messages postés mercredi 8 août 2012Date d'inscription 1 mai 2018 Dernière intervention - 16 févr. 2017 à 13:42
0
Utile
1
Ah ! Ok ! As-tu le disque d'installation ?
buff012345 9 Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 15:39
Non .. Mais ca ne résoudra pas le problème si c'est au niveau du BiOS, c'est pas le système là ..?
BMMWW 1498 Messages postés mercredi 8 août 2012Date d'inscription 1 mai 2018 Dernière intervention - 16 févr. 2017 à 15:48
0
Utile
Ok ! Mais c'est surtout pour savoir sur quoi le Bios est réglé... s'il démarre spontanément sur le disque, il y a des possibilités !...
BMMWW 1498 Messages postés mercredi 8 août 2012Date d'inscription 1 mai 2018 Dernière intervention - 16 févr. 2017 à 15:56
0
Utile
1
Buff, je pense qu'il faudrait flasher ton Bios, c'est expliqué ici :
http://support.hp.com/fr-fr/document/c00043114
buff012345 9 Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 17:16
J'aimerai bien le problème c'est que je n'ai pas accès à toutes les infos sur le Bios ni quoi que ce soit, je ne peux rien exécuter étant donné que je ne peux rien faire sans USB ..
BMMWW 1498 Messages postés mercredi 8 août 2012Date d'inscription 1 mai 2018 Dernière intervention - 16 févr. 2017 à 17:33
0
Utile
1
En effet, j'ai visionné la vidéo et il faut utiliser le clavier...
Le seul moyen que je vois, c'est d'enlever la pile, comme tu l'as fait, et de laisser sans pile pendant plusieurs jours...
Tu peux aussi essayer d'enlever la pile et ensuite, de mettre en route sans pile... certain Bios marchent ainsi, et indiquent seulement que le PC n'est pas à l'heure, mais remettent tout à zéro...
buff012345 9 Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 17:48
Oui je vais essayer de l'enlever plusieurs jours, c'est une bonne idée, même si j'ai peu d'espoir ..
Et j'ai déjà essayé de le démarrer sans pile, et même avec le cavalier en position court-circuit tellement j'étais désespéré .. ^^
Merci en tout cas !
BMMWW 1498 Messages postés mercredi 8 août 2012Date d'inscription 1 mai 2018 Dernière intervention - 16 févr. 2017 à 17:52
0
Utile
As-tu aussi essayé, dès le démarrage d'appuyer sur Ctrl + Alt + Suppr Avec un peu de chance tu pourrais tomber dans le Bios...
flo88 19917 Messages postés dimanche 15 mai 2005Date d'inscriptionContributeurStatut 29 avril 2018 Dernière intervention - 17 févr. 2017 à 08:41
0
Utile
Après un reset du bios (l'enlevement de la pile) il est impossible que ce paramètre ne sois pas revenu à l'origine.
Lors du démarrage, si le clavier est actif c'est facile à voir, il suffit d'appuyer sur la touche "Pause/Attn", cela fige le post à l'endroit ou il est lors de l'appuis sur la touche. Avant le chargement de windows bien sur.
Cette fonction, présente sur tous les bios, permet de débugger justement les problèmes de clavier entre autre. Il suffit ensuite d'appuyer sur Entrée pour poursuivre.
Si le bios ne se fige pas, il faut essayer un autre clavier et tester tous les ports USB.