Menu

Carte wifi [Fermé]

claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 15 févr. 2017 à 19:02 - Dernière réponse : kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention
- 17 févr. 2017 à 22:08
Bonjour,
je n'arrive pas à trouver le pilote de ma carte wifi j'ai un thomson model: THBK2-12.32B500
je suis allé sur le site du constructeur sans trouver et impossible de faire des mises à jour car même dans le gestionnaire il ne se voit pas je suis sur un environnement windows10 32bit.
merci pour votre aide
Afficher la suite 

15 réponses

kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention - 15 févr. 2017 à 21:31
0
Utile
Bonjour,

Fais Windows + R
Tape --> devmgmt.msc et OK.

S'il y a une alerte concernant le contrôleur de réseau:
Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

Tu as quoi dans cartes réseau ?

claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 16 févr. 2017 à 16:28
Bonjour, j'ai fait cette manipulation la carte réseau n'apparait toujours pas .mais kan g vais sur affichage puis sur sur afficher les périphériques cachés, le réseau apparait et voila ce que j'ai:
-Microsoft ISATAP Adapter
-Microsoft Kernel debug network adapter
-teredo tunneling pseudo network -interface
-wan miniport (IKEv2)
-wan miniport (IP)
-wan miniport (IOv6)
-wan miniport (L2TP)
-wan miniport (Network monotor)
-wan miniport (PPPOE)
-wan miniport (PPTP)
-wan miniport(SSTP) et tout ces périphériques sont bien configurés. pas de de carte wifi présent
kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention - 16 févr. 2017 à 16:30
0
Utile
Depuis quand as-tu ce problème ?
Le wifi fonctionnait auparavant ?
claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 16 févr. 2017 à 16:46
oui le wifi fonctionnait auparavant ce problème est survenu apres la derniere installation qui faisant fonctionner le wifi sans problème
claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention > claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 16 févr. 2017 à 18:52
j'ai fouillé tout le bios sans toutefois voir le wireless
claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention > claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 16 févr. 2017 à 19:01
je vous en prie aidez moi car c'est un netbook donc pas de port Ethernet le seul moyen de me connecter à internet est par le wife merci encore
kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention - 16 févr. 2017 à 16:53
0
Utile
Va dans le gestionnaire des périphériques
Clique sur --> Action
Rechercher les modifications sur le matériel.
claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 16 févr. 2017 à 16:59
toujours rien
kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention - 16 févr. 2017 à 17:25
0
Utile
Va dans le bios et vérifie si le wireless/lan est activé.
claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 16 févr. 2017 à 18:07
je n'ai pas vu où activé le wireless dans le bios
kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention - 16 févr. 2017 à 22:16
0
Utile
Dans le gestionnaire des périphériques
As-tu une rubrique --> autres périphériques ?
claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 17 févr. 2017 à 12:36
non je n'ai pas cette rubrique
kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention - 17 févr. 2017 à 12:43
0
Utile
Fais touche Windows + X
Sélectionne --> invite de commandes (admin)
Tape --> sfc /scannow et enter

Une vérification des fichiers système va se faire.
claudegwosby 10 Messages postés mercredi 15 février 2017Date d'inscription 17 février 2017 Dernière intervention - 17 févr. 2017 à 17:53
quelle est le but recherché?
kaneagle 77029 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 21 mai 2018 Dernière intervention - 17 févr. 2017 à 22:08
Vérifier s'il y a des erreurs et des fichiers système endommagés.