Menu

Cellule vide [Résolu/Fermé]

haffinger - 15 févr. 2017 à 16:08 - Dernière réponse :  haffinger
- 15 févr. 2017 à 19:29
Bonjour,

a1 => =SI(a8<>0;a9;"")
a8 => 0,00045
a9 => texte

mon soucis c'est que dans la cellule a1
je voudrais qu’apparaisse une cellule vide
malgres que dans la cellule a8 j'ai demandé qu'une décimale après la virgule dans "format de cellule"
en a1 il ne me prend pas en compte, une seule décimale apres la virgule

comment faire
merci de votre aide

Afficher la suite 

5 réponses

PapyLuc51 1413 Messages postés dimanche 3 mai 2009Date d'inscription 25 avril 2018 Dernière intervention - 15 févr. 2017 à 16:37
0
Utile
3
Bonjour,

Telle qu'écrite ta cellule a8 n'est pas différente de 0 même si tu as qu'une décimale donc ta formule te renvoie au texte de a9.

Explique nous ce que tu cherches à obtenir.

Cordialement
je voudrais que dans la cellule A1, il n'apparaisse Systématiquement rien si une valeur proche de zéro se trouve dans la cellule A8
MERCI
Vaucluse 21899 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 15 févr. 2017 à 18:27
Bonsoir
=SI(A8<0,1;"";A9)
remplacer le 0,1 par la valeur minimum souhaitée
crtdlmnt
PapyLuc51 1413 Messages postés dimanche 3 mai 2009Date d'inscription 25 avril 2018 Dernière intervention - 15 févr. 2017 à 18:44
Re,

Une autre suggestion

=SI(ARRONDI(A8;0)=0;"";A9)

Cordialement
0
Utile
merci,
je vais prendre la 2éme formule
car en A8 la valeur peut etre aussi bien positif que negatif