Menu

Plusieurs formules recherchev dans une même cellule excel [Résolu/Fermé]

scloer 16 Messages postés dimanche 12 février 2017Date d'inscription 2 août 2017 Dernière intervention - 12 févr. 2017 à 18:41 - Dernière réponse : scloer 16 Messages postés dimanche 12 février 2017Date d'inscription 2 août 2017 Dernière intervention
- 12 févr. 2017 à 21:46
Bonjour

Voici ma formule: =RECHERCHEV(B5;export9639!A:W;22;FAUX)
je souhiates insérer '4 fois cette formule dans une même cellule excel en remplaçant B5; puis B7; B9; B11 et A:W puis BW; C:W et DW
pouriez vous m'aider

Bien Cordialement
Afficher la suite 

5 réponses

Vaucluse 21879 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 12 févr. 2017 à 19:09
0
Utile
Bonsoir
on veut bien vous aider, dès qu'on aura compris ce que vous voulez comme résultat? une concaténation de 4 résultats à la file?
à vous lire
scloer 16 Messages postés dimanche 12 février 2017Date d'inscription 2 août 2017 Dernière intervention - 12 févr. 2017 à 20:22
0
Utile
Bonsoir
dans ma feuille excel j'ai 2 onglet A et B
A tableau avec 10 colonne.
B , jai 4 cellules (1.2.3.4) dsitincts dans lequelles je tape des numéros differents et j'ai une cellue (X) qui contient une formule. qui vat chercher le resutat dans mon onglet A
quand je tape un numero dans 1 ; j'ai le résulat dans la cellule X; mais je souhaites que X me donne un résultat ; quelque soit la ou je tape ma recherche (soit 1; 2;3 ; 4) ;

Bien à vous
scloer 16 Messages postés dimanche 12 février 2017Date d'inscription 2 août 2017 Dernière intervention - 12 févr. 2017 à 20:39
0
Utile
1
en claire; je veux programmer plusieurs formules RECHERCHEV dans une même cellule; quelle autre fonction que je dois ajouter à cela? SI? OU ? CONCATENE??

Merci
Vaucluse 21879 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 12 févr. 2017 à 20:51
Pas compris....

quel est le critère qui vous fait choisir une valeur plutôt qu'une autre dans les cellules 12,3,4

Autrement dit: vous voulez 4 formules ou seulement une formule qui puisse utiliser une valeur placée dans une seule des quatre cellules?

et dans cas, quel est le type de valeur cherchée texte, num..

en attendant pour prendre votre demande "au pied de la lettre" et si vous avez un Excel au moins de 2007:

=SIERREUR(RECHERCHEV(cas1);"")&SIERRREUR(RECHERCHEV(cas2);"")&SIERREUR(RECHERCHEV(cas3);"")&SIERREUR(RECHERCHEV(cas4);"")


à vous lire

crdlmnt
scloer 16 Messages postés dimanche 12 février 2017Date d'inscription 2 août 2017 Dernière intervention - 12 févr. 2017 à 21:46
0
Utile
merci beacoup ça marche
à bienôt