Clavier et pad ASUS EeeBook X205TA ne marchent pas [Résolu/Fermé]

Signaler
-
Sergio39
Messages postés
5302
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
-
Bonjour,

Après une update, le clavier de mon laptop ASUS EeeBook X205TA ne marche plus, de même que mon pad.
En branchant une souris externe je peux bouger sur l'écran mais rien taper, même pas mon mot de passe de façon à entrer dans mon système, et brancher un clavier externe ne marche pas non plus..
Du coup je suis bloqué sur la page du mot de passe et c'est terrible!
Si quelqu'un peut m'aider je lui en serais éternellement reconnaissante!?!

9 réponses

Messages postés
5302
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1191
Bonjour,
c'est un Windows 10 ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 80956 internautes nous ont dit merci ce mois-ci

Bonjour,
et merci de m'avoir répondu!
C'était un windows 8 qui devait passer à 10.
J'ai peut-être attendu trop longtemps pour faire l'update, je ne sais pas...
Donc comme l'update n'as pas marché, je suppose que c'est encore un windows 8?
Messages postés
5302
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1191
Allumez votre eeebook, une fois que vous arrivez sur la fenêtre où vous marquez votre mot de passe, regardez en bas à gauche il y a un cercle en pointillé, cliquez dessus et cliquez sur "clavier virtuel"
Un clavier apparaît (normalement) là vous pourrez déjà entrer votre mot de passe
Je suis dedans!
Pourriez-vous me dire ce que je devrais faire depuis là?

Merci mille fois!
Je peux actuellement cliquer avec ma souris externe branchée sur le laptop mais ni le pad ni le clavier ne marchent:(
Messages postés
5302
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1191
Vous êtes dans le PC.. sortez vite ;-)
Donc plus sérieusement, il faut vous rendre dans le gestionnaire de périphérique (clic droit dans le coin en bas à gauche puis "gestionnaire de périphérique".. dans la iste qui apparaît, dîtes moi si vous voyez un point d'exclamation ou d'interrogation ou un symbole de couleur jaune.. merci
Messages postés
5302
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1191
J'ajoute que vous pouvez également utiliser le clavier virtuel pour vous dépanner
N'oubliez pas de déclarer votre post "résolu" une fois le problème réglé. Merci
Là, j'ai vraiment le nez dedans!
Une liste apparaît en effet (Batterie/Bluetooth/Carte hòte SD/etc...), mais ni symboles jaune ni point d'exclamation ou d'interrogation
Messages postés
5302
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1191
Bon, puisque le PC démarre:
rendez vous dans le menu ou se trouve tous les programmes et cherchez "paramétres"
cliquez sur paramétres"
cliquez sur "mises a jour et sécurité"
Si il y a des MAJ laissez les s'installer et redémarrez si le PC le demande (à présent vous savez déjà comment rentrer le mot de passe)