Menu

Comment trouver une valeur différente de [Résolu/Fermé]

arthru 63 - 7 févr. 2017 à 22:23 - Dernière réponse : gbinforme 14813 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention
- 7 févr. 2017 à 22:40
Bonjour,

Dans ma colonne A, j'ai des adresses emails et certaines n'ont pas le "@" donc je voudrais les identifier afin de les supprimer rapidement.

=SI(ESTERREUR(TROUVE("@";A2));"!";"")

Une personne m'a donné cette formule mais elle ne fonctionne pas ou je l'applique mal.

Je l'ai mise dans la 1ère ligne de la colonne B puis copier jusqu'à la fin.

MERCI de votre aide


Afficher la suite 

2 réponses

Yoniromo 56 Messages postés samedi 5 novembre 2016Date d'inscription 4 août 2017 Dernière intervention - 7 févr. 2017 à 22:37
+1
Utile
Tu peux tout simplement créer une mise en forme conditionnelle qui s'appliquera à toutes les cellules contenant / ne contenant pas le "@"
Cette réponse vous a-t-elle aidé ?  
gbinforme 14813 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention - 7 févr. 2017 à 22:40
+1
Utile
Bonjour,

Cela devrait fonctionner mais tu peux aussi mettre une mise en forme conditionnelle :
- tu sélectionnes ta colonne A
- dans l'onglet Accueil tu prends "mise en forme conditionnelle"
- nouvelle règle
- utiliser une formule
- dans "Appliquer..." tu colles cette formule
=ET(A1<>"";ESTERR(TROUVE("@";A1)))

- tu choisis un format, par exemple 'remplissage' rouge
et tu valides.
Tu devrais repérer tes anomalies.
Cette réponse vous a-t-elle aidé ?