Menu

Wi-Fi lent depuis la connexion d'un nouvel ordinateur. [Résolu/Fermé]

Frandom94 - 7 févr. 2017 à 14:38 - Dernière réponse :  frandom94
- 9 févr. 2017 à 22:12
Bonjour,

Je viens vers vous aujourd'hui car je ne sais pas vraiment vers qui me tourner. J'ai acheté très récemment (il y a trois jours) un nouvel ordinateur, un ASUS qui fonctionne avec Windows 10 pour être précis. Le premier après-midi, je connecte mon nouvel ordinateur sur le Wi-Fi de la maison (orange) et tout semble rouler à merveille ! Un débit rapide, des pages qui chargent vite, etc...
Néanmoins, il s'avère que depuis peu, le Wi-Fi de la maison est devenu d'une lenteur navrante. Sur le nouvel ordinateur, les pages mettent un temps fou à se charger ou bien ne se chargent pas du tout ! Quand, il n'est pas en marche, tout semble fonctionner de nouveau très bien sur les autres appareils de la maison.
J'ai contacté Orange ce matin, qui m'a affirmé que le problème ne venait pas d'eux. Le conseiller ma dit que le problème pouvait venir des mises à jour du nouveau PC et que je devais les désactiver. Un PC peut-il fonctionner sans mises à jour ? Avez-vous un avis sur la question ?

En remerciant d'avance les personnes qui prendront le temps de m'aider,
Cordialement.





Afficher la suite 

2 réponses

0
Merci
Bonsoir Frandom94,

De mon point de vue, si il y a des mises à jour, il faut les effectuer. Vous pouvez très bien laisser le PC faire les mises à jour pendant la nuit ou quand vous n'êtes pas chez vous.

Vous avez vérifié que votre nouveau PC ait besoin de faire des mises à jour ?
0
Merci
Bonjour,

Le problème semble résolu depuis le changement de la LiveBox. Tout parait aller de nouveau à merveille.

Je vous remercie,
Frandom