Problème de stuttering [Résolu/Fermé]

Messages postés
89
Date d'inscription
mardi 10 mai 2011
Statut
Membre
Dernière intervention
4 février 2017
-
Bonjour,
(Avant tout en ce qui concerne la section je ne sais pas vraiment se que convenait le mieux, mais logiciel me semble être ce qui est approprier)
Je viens ici à la recherche d'une aide à mon problème de stuttering qui m'arrive depuis quelque temps et qui est vraiment embêtant...
Je n'arrive pas à le résoudre et en cherchant sur le net on tombe sur de multiples possibilités.

Du coup pour ce qui est de l'explication, lorsque je regarde une vidéo qui est enregistrée sur le Pc j'ai du stuttering sur la zone basse de celle-ci
Cela ne dure qu'un très court instant le temps de l'image je dirais mais ça réapparaît à d'autre moments.
Si quelqu'un a une solution je suis preneur, Merci d'avance.

Information supplémentaire:
- le problème persiste après un formatage
- Systeme d'exploitation Windows 10
- Codec K-Lite Full Pack
- Lecteur utiliser MPC-HC (même symptôme avec VLC)

Voici une capture d'écran.
http://i.imgur.com/t3YXyoX.jpg
Afficher la suite 

2 réponses

Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
218
0
Merci
Bonjour,

J'ai pas trop d'idées mais...
1) ça arrive avec toutes les vidéos ? (et est-ce que vous avez essayé de regarder un de ces fichiers (venant de votre ordi, pas retéléchargé) sur un autre ordinateur, juste au cas où
2) Même après formatage
3) Avec plusieurs logiciels (dont VLC et MPC-HC)
4) Rien de tel ne s'affiche sur l'écran en dehors des vidéos ?

Alors ça vient peut-être de la carte graphique
--> Dans VLC essayez de changer le moteur de rendu : allez dans Outils --> Préférences --> Vidéo et décochez Sortie vidéo accélérée (<< Overlay >>) et choisissez Windows GDI comme moteur de rendu. Ce sera moins beau mais permettra de mieux voir l'origine du problème
_--> Pouvez-vous essayer une autre carte graphique, si c'est un PC fixe ?
booste
Messages postés
89
Date d'inscription
mardi 10 mai 2011
Statut
Membre
Dernière intervention
4 février 2017
3 -
1) j'ai essayé deux types de fichier Vidéo car sur internet j'avais vu certaines personnes se plaindre de ça sur des MKV uniquement or, ça me le fait sur les MP4 aussi.
2) Oui comme je le dis plus haut le formatage n'a pas résolu le problème
3) oui
4) Ma carte graphique et toute neuve (elle n'a même pas encore 1 mois) de plus le problème était déjà présent même avec mon ancienne carte graphique alors je serai TRES étonné que le problème vienne de se coter.

De plus j'ai regardé des vidéos que j'avais déjà regardées auparavant au moment ou je n'avais pas ses soucis, et bien maintenant ça me fait la même chose.
Mais le souci c'est que c'est assez aléatoire, par moments je peux regarder une vidéo sans observer de stuttering et puis a d'autres moment il y en a...
mais étrangement pour des vidéos en ligne comme Youtube il n'y a aucun souci....
Je suis tenté d'essayer de retourner sur Windows 7 pour voir si ça donne la même chose mais bon un nouveau formatage ne me tente pas vraiment....

Edit; je ne l'ai pas précisé mais lors de diverses sessions de jeu je n'ai pas de stuttering, c'est vraiment uniquement sur une vidéo qui est enregister sur mon Pc que cela arrive
jb.lugherini
Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
218 > booste
Messages postés
89
Date d'inscription
mardi 10 mai 2011
Statut
Membre
Dernière intervention
4 février 2017
-
Dur dur, du coup c'est pas la carte graphique...

L'ancienne carte et la nouvelle sont-elles toutes deux en AMD / ATI ? Ou bien toutes deux en Nvidia ? Une autre piste est de mettre à jour les pilotes de la carte graphique, ou s'ils sont à jour d'aller dans les outils de la carte graphique pour désactiver les améliorations vidéo

Pour le formatage, s'agissait-il d'une réinstallation de Windows "par-dessus" ou bien aviez-vous demandé à ce que la partition système soit effacée ? (un moyen de le voir : y a-t-il un dossier Windows.old dans le lecteur C: )
booste
Messages postés
89
Date d'inscription
mardi 10 mai 2011
Statut
Membre
Dernière intervention
4 février 2017
3 -
Pour la carte Graphique, je suis chez Nvdia il en était de même pour l'ancienne.
Les pilotes sont à jour, en revanche je ne vois pas bien où je pourraient trouver cette option...
Panneau de configue Nvdia peut être .
Pour ce qui est du formatage je suis passé via l'installateur Windows 10 et avant de lancer l'installation j'ai sélectionné le disque et j'ai sélectionné l'option formatée donc il ne devrait pas y avoir de Windows.old.
Actuellement j'ai 2 idées à tester, à voir ce que ça donne....
Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
218
0
Merci
Les réglages sont dans le panneau de configuration nvidia
booste
Messages postés
89
Date d'inscription
mardi 10 mai 2011
Statut
Membre
Dernière intervention
4 février 2017
3 -
Après en avoir discuté une soirée avec un peu de monde on a vu que la barre des tâches Windows influer la position du bug car une fois la barre en haut le bug apparaissez plus bas.
Sinon le problème semblé résolut mais je vais quand même attendre demain avant de passer en résolut pour savoir si ça l'ait vraiment on ne sait jamais...
Pour ce faire j'ai au final désinstaller K-lite et l'on m'a conseiller d'installer "Satsuki Decoder Pack"
Et sur un test de quelques vidéos il ne semble pas y avoir de problème, comme je le dis je vais quand même attendre de l'avoir utilisé un peu plus pour en avoir la certitude vue que le déclenchement du problème et aléatoire...
mais ça me semble être sur la bonne voit