Formule à tiroirs / recherche v et si estvide [Résolu/Fermé]

- - Dernière réponse :  Fayu - 31 janv. 2017 à 11:24
Bonjour,

Alors voilà, j'ai cette formule :

Si F5 est Vide alors, Rien, sinon, rechercher dans la plage de données et reporter la valeur correspondante de la colonne 3.

=SI(ESTVIDE(F5);"";(RECHERCHEV(F5;'base 2017-2018'!$A$1:$H$366;3;FAUX))).

Mais je voudrais également , quand la case de la colonne 3 est vide , que la cellule où il y a la formule reste vide au lieu d'avoir un 0.
Quelqu'un saurait-il m'aider?

Merci par avance
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
46
Date d'inscription
mercredi 23 septembre 2009
Statut
Membre
Dernière intervention
31 janvier 2017
1
1
Merci
Ou tu peux aussi, aller dans les option est décocher la case d'affichage de la valeur 0

Le chemin:
Fichier>option>option avancées> descendre a option de feuille de calcul et décocher "afficher un zéro dans les cellules qui ont une valeurs nulle"

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57104 internautes nous ont dit merci ce mois-ci

Messages postés
5333
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
27 juin 2019
328
0
Merci
Bonjour Fayu

Essayer cette formule

=SI(OU(F5="";RECHERCHEV(F5;K1:R21;3;FAUX)="");"";RECHERCHEV(F5;K1:R21;3;FAUX))

Remplacer mon champ par le votre

'base 2017-2018'!$A$1:$H$366;
0
Merci
Merci pour votre aide, en bidouillant et en un peu plus compliqué, je suis arrivée à peu près à votre formule Philou10120

=SI(ESTVIDE(F5);"";(SI(ESTVIDE(RECHERCHEV(F5;'base 2017-2018'!$A$1:$H$366;3;FAUX));"";RECHERCHEV(F5;'base 2017-2018'!$A$1:$H$366;3;FAUX))))

Bonne journée