Menu

La connexion à ce site n'est pas sécurisée [Résolu/Fermé]

Messages postés
84
Date d'inscription
vendredi 28 août 2015
Dernière intervention
6 février 2017
-
Bonjour,

J'ai un problème avec google chrome, quand je navigue sur internet en HTTPS dans la barre d'adresse en haut à gauche j'ai un cercle avec un i dedans.

Sa me met votre connexion à ce site n'est pas sécurisée ?

Par exemple quand je vais sur ma Box free, freebox os, j'ai le même logo et à côté non sécurisé.
Alors que je dois me loger. Ou un site en HTTPS pareil y à bien le https mais la connexion n'est pas sécurisé. J'ai réinitialisé google chrome rien à faire, supprimer pilote carte réseau puis redémarrer le PC pareil. J'ai mis à jour l'horloge mais sa ma fait une erreur et après sa réussi .

Windows defender est désactivé vu que j'ai malwarebytes, donc j'ai désactivé malwabytes pour voir si sa venait pas de lui aucun changement.

Je suis sous Windows 8.1 en câble ethernet.

Cordialement.
Afficher la suite 

3 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 7 déc. 2018
Messages postés
1554
Date d'inscription
vendredi 12 avril 2013
Statut
Contributeur sécurité
Dernière intervention
27 janvier 2019
150
3
Merci
Pas de soucis, en fait je t'explique.

Sur une page HTTPS, seule le contenu HTTPS permet d'avoir un cadenas vert. Si une ressource sur la page (une image, une feuille de style..) pointe vers une URL non-sécurisée, alors cela se met en gris.

Pas de panique à avoir, c'est juste un warning. Pour voir les ressources "Mixed Content", dans Chrome appuie sur
CTRL+MAJ+I
, dans la console tu verras lesdites informations en jaune.

Le HTTPS rouge lui, signifie bien souvent que le nom de domaine ne correspond pas à celui écrit sur le certificat... prudence donc.

EDIT : Cela peut aussi signifier une expiration du certificat et la plupart du temps c'est lié à l'heure de votre machine qui n'est pas réglée correctement ou pas sur le bon fuseau horaire.

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58150 internautes nous ont dit merci ce mois-ci

Messages postés
1554
Date d'inscription
vendredi 12 avril 2013
Statut
Contributeur sécurité
Dernière intervention
27 janvier 2019
150
0
Merci
Salut salut,

Peux-tu prendre une capture d'écran quand tu cliques sur le HTTPS barré ?
Messages postés
84
Date d'inscription
vendredi 28 août 2015
Dernière intervention
6 février 2017
0
Merci
Voila la capture d'écran je suis bien https mais à côté y un symbole avec un i dedans et sa me dit que la connexion n'est pas sécurisé ?

http://img15.hostingpics.net/pics/892863Capture1.png

Je savais comment posté l'image directement sur le forum, donc je vous donne le lien.