DVI-D/HDMI Problème [Fermé]

Messages postés
12
Date d'inscription
dimanche 17 mai 2015
Statut
Membre
Dernière intervention
31 janvier 2017
-
Bonjour,
j'ai un tout petit problème, et me tourne vers vous pour essayer de le régler.

J'ai une carte graphie AMD Readon R7, ainsi qu'une deuxième carte AMD Readon HD 5450.


Lorsque je connecte mon premier écran VGA, tout fonctionne parfaitement, si je connecte mon deuxième moniteur sur prise HDMI (adaptateur), tout fonctionne également. Ou je n'y arrive pas, c'est lorsque j'essaye de brancher un adaptateur DVI-D.


Je tombe a plat, "Cable not Connected" ... J'en ai deux (adaptateur) et avec les deux ça me fait la même chose. À noter, j'essaye toujours de tout connecter sur ma R7, je délaisse pas mal la 5450. J'ai 3 écrans (pas connecté simultanément), et les 3 me font la MÊME chose.


Merci beaucoup pour votre aide.
Afficher la suite 

1 réponse

Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
218
0
Merci
Bonjour,

C'est probablement une histoire de signal numérique et analogique : on a d'une part les signaux en analogique (comme le VGA), d'autre part les signaux en numérique (comme le DisplayPort). Certains comme le DVI supportent dans certains cas un signal uniquement numérique (DVI-D) ou indifféremment numérique ou analogique (DVI-I).

Dans votre cas vous devez essayer de faire passer un signal numérique (DVI-D) dans un câble analogique.
Souvent les cartes graphiques acceptent un adaptateur DVI VGA uniquement sur la 1e prise, la 2e étant une prise DVI-D ne supportant qu'un signal numérique (sans les 4 picots sur le côté, uniquement avec le "trait") contrairement à la première qui est une DVI-I (4 picots ET "trait")

Pour les reconnaître :
https://fr.wikipedia.org/wiki/Digital_visual_interface#/media/File:DVI_Connector_Types.svg

Pour vous aider, pouvez-vous m'indiquer les différents branchements ? (côté écran ET côté carte graphique)
--> 1er écran : branché en VGA côté écran, et avec un adaptateur DVI-VGA côté carte graphique (et sur la première prise de la carte graphique)
--> 2e écran : branché en HDMI côté carte graphique et côté écran ? Pas d'adaptateur ?
--> 3e écran : vous tentez de le brancher en VGA côté écran et en DVI-D côté carte graphique, avec un adaptateur ? Et c'est celui-ci qui ne marche pas ?

Et si possible me préciser la marque et le modèle de la carte graphique ? (par exemple Saphire Radeon R7 240 ou ASUS Radeon R7 260X R7260X-OC-2GD5 ) comme ça je trouverai les prises dispo dessus

Bonne journée,
NicLight
Messages postés
12
Date d'inscription
dimanche 17 mai 2015
Statut
Membre
Dernière intervention
31 janvier 2017
-
1er écran
Écran : VGA
Carte : VGA

2e écran:
Écran : VGA
Adaptateur : HDMI
Carte : HDMI

3e écran (désiré)
Écran : VGA
Adaptateur : DVI-D
Carte : DVI-D


Même si je joue avec mes configurations (autre écran, autre câble, etc... ça ne change rien que le DVI ne fonctionne pas.




Voici pour mes cartes graphiques


Carte graphique 1
Informations générales
Nom du GPU
AMD Radeon HD 5450
Version DirectX installée
11.0
Carte PCI/AGP
Bus/Périphérique/Fonction
1 / 0 / 0
Nom du fabricant
Advanced Micro Devices, Inc. [AMD/ATI] (Identifiant fabricant: 0x1002)
Nom du périphérique
Cedar [Radeon HD 5000/6000/7350/8350 Series] (Identifiant fabricant: 0x1002,Identifiant modèle: 0x68F9)
Type
Affichage (Classe: 0x03)
Sous-type
Affichage (Sous-classe: 0x00)
Identifiant de révision
0x00


Carte graphique 2
Informations générales
Nom du GPU
AMD Radeon(TM) R7 Graphics
Nom de code du GPU
Kaveri
Quantité de mémoire vidéo
1 Go
Version DirectX installée
11.0
GPU monitoring
Fréquence du GPU
351 MHz
Fréquence mémoire du GPU
800 MHz
Carte PCI/AGP
Bus/Périphérique/Fonction
0 / 1 / 0
Nom du fabricant
Advanced Micro Devices, Inc. [AMD/ATI] (Identifiant fabricant: 0x1002)
Nom du périphérique
Kaveri [Radeon R7 Graphics] (Identifiant fabricant: 0x1002,Identifiant modèle: 0x130F)
Type
Affichage (Classe: 0x03)
Sous-type
Affichage (Sous-classe: 0x00)
Identifiant de révision
0xD6
jb.lugherini
Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
218 -
Bonsoir,

Je vois un peu plus clair côté branchements :)

Par contre les infos que vous avez postées ne me permettent pas de connaître votre modèle de carte graphique. La R7 a probablement été ajoutée par vos soins dans l'ordinateur, du coup le modèle exact est marqué sur la boîte

Egalement, une photo des prises de la carte graphique (sans câble branché dessus) pourrait aider