Problème plus de son ni de micro [Fermé]

Messages postés
29
Date d'inscription
lundi 19 juillet 2010
Statut
Membre
Dernière intervention
18 novembre 2017
- - Dernière réponse : Orang0n
Messages postés
29
Date d'inscription
lundi 19 juillet 2010
Statut
Membre
Dernière intervention
18 novembre 2017
- 29 janv. 2017 à 11:36
Bonjour,

Je fais ce topic car j'ai un problème de son et de micro.
J'ai acheté un casque avec micro mais mon pc ne le détectait pas, j'ai donc mit à jour mes pilotes audio mais depuis je n'ai plus de son que ce soit avec le casque ou avec mes enceintes.
J'ai bien sûr rechercher des solutions sur internet mais aucune ne fonctionnent.
J'ai aussi essayé de réinstaller l'ancienne version des pilotes mais rien n'y fait.
Je liste les solutions testées :
- Mis à jour du pilote audio Realtek.
- Rafraîchir le service Windows Audio et redémarrer mon PC.

Je mets un screenshot de mon mélangeur de volume si cela peu aider :


Je précise que je suis sous Windows 8.1.

D'avance merci pour vos réponse.
Afficher la suite 

2 réponses

Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
486
0
Merci
Bonjour le casque micro se branche en USB ou jack ?
Orang0n
Messages postés
29
Date d'inscription
lundi 19 juillet 2010
Statut
Membre
Dernière intervention
18 novembre 2017
-
Bonjour, merci pour votre réponse

Il se branche en prise jack.
krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
486 -
Très bien fais clique droit sur le haut parleur en bas à droit "périphérique d'enregistrement" puis clique droit dans le vide "afficher les périphériques désactivé.

Vérifie que t'es périphérique jack etc... sont bien activer dans enregistrement et lecture.
Orang0n
Messages postés
29
Date d'inscription
lundi 19 juillet 2010
Statut
Membre
Dernière intervention
18 novembre 2017
-
krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
486 -
Ok désactive tout les sortie audio HDMi dont le toshiba et les deux sortie digitale output

Désactive entré line et active le mixage stéréo
Orang0n
Messages postés
29
Date d'inscription
lundi 19 juillet 2010
Statut
Membre
Dernière intervention
18 novembre 2017
-
Je n'y arrive pas, lorsque je fais clic-droit > désactiver ca ne le prend pas en compte
De même lorsque je fais option > propriété > utilisation du périphérique > ne pas utiliser ce périphériquer (désactivé)
Messages postés
29
Date d'inscription
lundi 19 juillet 2010
Statut
Membre
Dernière intervention
18 novembre 2017
0
Merci
Quelqu'un aurait une solution ?