Menu

Récupérer date et heure automatiquement [Résolu/Fermé]

Messages postés
2
Date d'inscription
jeudi 19 janvier 2017
Statut
Membre
Dernière intervention
23 janvier 2017
-
Bonjour
Je souhaiterai obtenir la date et l'heure dans la cellule automatiquement quand j'écrirai un nombre dans la cellule précédente.
Ex: la cellule A1 comporte un nombre automatiquement j'obtiendrai la date et l'heure au cellule A2 grâce a une formule.
Et Merci
Afficher la suite 

3 réponses

Messages postés
16904
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 juin 2019
3488
0
Merci
Bonsoir,

pour afficher la date et l'heure il suffit de faire =MAINTENANT()
pour conditionner son affichage =SI(A1<>"";MAINTENANT();"")
mais attention l'affichage de la date et heure changera régulièrement lors d'un recalcul
pour fixer la date il faut passer par le VBA mais es ce que cela en vaut la chandelle et as tu des connaissance
Autre manip qui je pense est plus approprié, cliquer en même temps sur deux touches du clavier
Ctrl et ; (le point/virgule) espace et de-nouveau Ctrl et : (double point)
et formateur la cellule
A+
Mike-31

Pas savoir n'est pas un échec, l'échec est le refus d'apprendre.
Messages postés
2
Date d'inscription
jeudi 19 janvier 2017
Statut
Membre
Dernière intervention
23 janvier 2017
0
Merci
comment je peux la réaliser au VBA . Merci
Car la formule que tu ma donner anciennement ça marche pas, le problème c’est que le moment que j’applique la formule =SI(A1<>"";MAINTENANT();"") la date t l’heure apparaître automatiquement mais le même date heure s’affiche toujours.
Messages postés
9002
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
15 juin 2019
1581
0
Merci
Bonjour

Comme dit Mike plus haut, pour fixer la date il faut passer par le VBA
http://www.cjoint.com/c/GAxvrFar2lg

Cdlmnt