Menu

Safari ne peut pa établir de connexion sécurisée au serveur ... [Fermé]

- - Dernière réponse : Fredddddd
Messages postés
3
Date d'inscription
mardi 17 janvier 2017
Dernière intervention
19 janvier 2017
- 19 janv. 2017 à 20:07
Bonjour,
Je rencontre le même problème que d'autres personnes ont déjà rencontré il y a un moment.
Actuellement sur ma page "admin" je ne peux plus me connecter à certaines pages internet... Hors je n'ai pas de contrôle parental activer sur mon compte admin. Je ne comprend pas où ça coince et c'est la première fois que j'ai ça depuis 5 ans.
De plus, sur les sessions que j'ai installé avec contrôle parental, j'ai enlevé "tenter de limiter l'accès aux sites web pour adultes" et depuis ces sessions je peux me connecter à toutes les pages internet. Donc je ne comprend vraiment plus rien là.

J'ai installé 1 airport Time Capsule, mais je ne pense pas que ceci est la raison vu que les autres sessions fonctionnent comme il le faut.

Si quelqu'un peut m'aider ???
MERCI
Fred


Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
3
Date d'inscription
mardi 17 janvier 2017
Dernière intervention
19 janvier 2017
9
Merci
  • Tout d'abord, vérifier que l'ordinateur est à l'heure et configuré sur le bon fuseau horaire !
  • Ensuite, vérifiez ceci :


Et voilà.

MERCI

Dire « Merci » 9

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM nternautes nous ont dit merci ce mois-ci

Messages postés
19370
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
1
Merci
Bonjour,

Tu peux tenter ceci:remettre à l'état initial les préférences de Safari.
Pour cela, effectue ce qui suit:

Quitter Safari
Sélectionner le Finder en cliquant sur le bureau
Cliquer sur le menu "Aller"
Appuyer sur la touche Alt: le choix "Bibliothèque" apparait dans la liste du menu Aller.
Choisir "Bibliothèque"
Ouvrir le dossier "Preferences"
Déplacer le fichier "com.apple.Safari.plist" sur le bureau
Démarrer Safari et tester si tu retrouves ou non ton problème.

Ritchi
J'ai essayé et ça ne change rien du tout. Toujours le même problème avec les pages https sur ma session administrateur...
Possibilité de supprimer Safari et de le réinstaller complètement ?
Messages postés
19370
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
0
Merci
Salut
Ouvres les préférences de Safari et choisis l'onglet Sécurité: peux-tu faire une capture d'écran de cette fenêtre?

Clique maintenant sur "réglages du module externe": peux-tu faire une capture d'écran de cette fenêtre?

Ouvre maintenant l'onglet "Avancées" et clique sur "Proxy: modifier les réglages...": peux-tu faire une capture d'écran de cette fenêtre?

Au cas où, voici un petit rappel: Faire et partager une capture d'écran

Ritchi
Messages postés
19370
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
0
Merci
Bonjour,

Mis à part quelques modules que tu as activés et pas moi (Adobe Flash Player, Adobe Reader et Java), on a la même config pour Safari.

Etrange, étrange !

Question 1:
Si tu crées un nouvel utilisateur admin sur ce Mac, a-t-il ce souci ?

Question 2:
Quel est exactement le message d'erreur que tu reçois quand tu ne peux pas te connecter à un site web et si possible quel est ce site web ?

Question 3:
Dans Safari -> Préférences -> Extensions: existe-t-il des éléments ?
Si oui, désactive-les.
Est-ce que les sites qui ne marchaient pas remarchent ?

Question 4:
Dans Safari -> Préférences -> Confidentialité: pour l'option "Cookies et données de sites web" coche le choix "N'autoriser que les sites web visités" voire "toujours autoriser".
Est-ce que les sites qui ne marchaient pas remarchent ?

Ritchi
Fredddddd
Messages postés
3
Date d'inscription
mardi 17 janvier 2017
Dernière intervention
19 janvier 2017
-
Alors :
1) Aucun soucis avec un nouveau compte admin.
2) Safari ne parvient pas à ouvrir la page "https://www.facebook.com" car Safari ne peut pas établir une connexion sécurisée au serveur "www.facebook.com". --> Mais apparement c'est le cas avec tous les sites web en https... (youtube et autre)
3) Non, il n'y a aucuns élément dans "extensions"
4) c'est déjà sous "toujours autoriser" et ça ne change rien.

;-)

Fred
Fredddddd
Messages postés
3
Date d'inscription
mardi 17 janvier 2017
Dernière intervention
19 janvier 2017
-
Pas d'autres idées ?