Crash carte graphique [Fermé]

Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019
-
Bonjour à tous,

Après ce post et avoir réinstallé Windows et mes programmes j'ai pu rejouer correctement quelques jours avant d'avoir un crash qui s'ajoute au précédent :
Impossible de jouer désormais, quelque soit le jeu.
  • Sur BeamNG j'ai le message suivant :
    D3D11 Error #887a0005 /// FATAL ERROR : The GPU is not repsonding
    + crash du jeu avec écran qui devient noir et clignote quelques secondes avant un retour au bureau
  • Sur GTA V j'ai :

avec le même crash visuel que sur BeamNG
  • Sur Insurgency j'ai :


Avec toujours le même crash visuel...

J'avais eu un soucis similaire avec le pilote qui ne répondait plus et qui crahsait sur les jeux que ce soit avec ma GTX 960 ou ma vieille GTS 250. Le soucis avait disparu sans carte graphique et n'était pas revenu après.

Je pense avoir un soucis avec la carte mère, qu'en pensez vous ?

Merci d'avance,

Cordialement

titou

Config : i5-4460 ; 8Go RAM ; GTX 960 ; MSI B85-G41 PC MATE ; WD 1To ; CM B600 V2 600W ; Windows 8.1 PRO (version officielle).
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2932
1
Merci
Salut titou

Je pencherais aussi coté carte mère sans en connaitre l'explication pour autant.
Essaye de faire ceci:
Tu as sur ce modèle 2 ports PCIexpress 16x, un de géné 3 l'autre en 2.0.
Essayes de mettre la carte graphique sur le second port. Réinstalle le pilote (le dernier)
Si le problème est identique sur le second port, on peu exclure un problème de carte mère (à priori), l'autre piste, c'est l'alim.....

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70149 internautes nous ont dit merci ce mois-ci

titou337
Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019
1319 -
Salut flo,

Bien vu, j'avais pas pensé à tester l'autre port PCIe ! ;-)

Si le problème persiste ça veut peut être dire que la carte mère et la carte graphique sont défectueux ... à voir je vais creuser de ce côté je te tiendrais au courant.

L'alim j'y ai pensé aussi fortement mais ça expliquerai pas le soucis avec le BIOS et le message d'erreur "IRQL".

Je te tiens au courant (d'ici un mois ou deux puisque je pars un moment de chez moi) merci encore pour ton aide et à bientot.
Messages postés
26
Date d'inscription
lundi 28 novembre 2016
Statut
Membre
Dernière intervention
2 janvier 2017
-1
Merci
Bonsoir,

À premièrement vue, je n'ai pas l'impression que ton problème vienne de ta carte mère mais bien de ta carte graphique.

As-tu installé le dernier pilote sur ta carte ?
titou337
Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019
1319 -
Salut,

Non je ne pense pas que ça vienne de la carte graphique puisque la première fois que j'avais eu le soucis c'était avec les 2 CG !
Le service technique MSI, selon le premier post, m'a dit que c'était que la carte mère était probablement défectueuse.

Je vais réouvrir un ticket en décrivant le nouveau problème parce que ça fait 1 semaine que j'essaye tout ce qui est possible logiciellement et matériellement. Je vais essayer de tourner sur l'intelligence HD 4000 avant de remettre le GPU en place, ça avait mystérieusement résolu le problème...


Et je ne suis pas un bleu en informatique, évidement que tous les pilotes sont installés et à jour ;-)

EDIT : je rajoute que hors jeux tout fonctionne bien et que j'arrive parfois à jouer plusieurs minutes sur GTA V avant un crash.
fabkap60
Messages postés
26
Date d'inscription
lundi 28 novembre 2016
Statut
Membre
Dernière intervention
2 janvier 2017
> titou337
Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019
-
Et bien, je te souhaite bon courage alors ! x)
titou337
Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019
1319 > fabkap60
Messages postés
26
Date d'inscription
lundi 28 novembre 2016
Statut
Membre
Dernière intervention
2 janvier 2017
-
MSI est efficace et répond vite ;-)