Consolidation de cellules ayant des formules "somme.si.ens" ? [Résolu/Fermé]

- - Dernière réponse : gbinforme
Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
- 16 déc. 2016 à 11:45
Bonjour,
Grâce à vos aides je souhaite améliorer mon outil avec ce qui suit :
Dans chaque feuille de mon classeur j'ai préparé 2 parties (A et B) réservées à la récapitulation des données globales de la feuille.
Dans les différentes cellules de récapitulation j'ai mis des formules comme :
Dans la partie A, en cellule Y6 j'ai par exemple =SOMME.SI.ENS($V$6:$V$510;$A$6:$A$510;X6)
Dans la partie B en cellule Y118 j'ai par exemple=SOMME.SI.ENS($V$6:$V$510;$C$6:$C$510;X118;$A$6:$A$510;$X$117).
Les colonnes A, C et X les cellules contiennent des données provenant des listes déroulants.
Mon problème est : comment consolider les données de toutes les feuilles (elles ont la même structure) dans une seule autre feuille du même classeur ?
Merci d'avance.
Afficher la suite 

1 réponse

Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
3701
0
Merci
Bonjour,

Pour cumuler toutes les valeurs de Y6 de toutes tes feuilles tu mets cette formule :
=SOMME(nom_1ère_feuille:nom_dernière_feuille!Y6)

et idem pour Y118
=SOMME(nom_1ère_feuille:nom_dernière_feuille!Y118)