Afficher une croix en fonction d'un autre onglet [Résolu/Fermé]

- - Dernière réponse :  emilie - 15 déc. 2016 à 13:53
Bonjour,

Dans mon fichier excel, je voudrais que mon tableau de l'onglet n°2 se remplisse automatiquement en fonction de ce que je renseigne das l'onglet n°1.
Est-ce possible ?
Voici un lien de mon fichier exemple :

http://www.cjoint.com/c/FLpiyog73g0

Merci d'avance

Emilie

Afficher la suite 

3 réponses

Messages postés
58
Date d'inscription
jeudi 8 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016
11
0
Merci
Bonjour,

Une méthode simple consiste à te placer sur la cellule de l'onglet 2, écrire le sigle "=" dans la barre du haut, puis tu pointes la cellule de l'onglet 1 à laquelle tu veux que ça corresponde, ça completera automatiquement le code de la cellule 2 en récupérant les infos de la cellule 1
Bonjour
Cette méthode ne prend pas en compte toutes les informations puisque je dois afficher une croix en fonction de la personne qui a suivi une formation. Or cette méthode retranscrit la date sans tenir compte de la personne
Billybobb
Messages postés
58
Date d'inscription
jeudi 8 décembre 2016
Statut
Membre
Dernière intervention
16 décembre 2016
11 -
Mes excuses, je n'avais pas téléchargé le fichier, je situe maintenant le souci mais ça dépasse mes faibles connaissances Excel :(
Dommage!
Merci quand même pour votre aide :)
Messages postés
1679
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
21 août 2019
397
0
Merci
Bonjour
une proposition
Votre formule fonctionne mais je ne comprends pas trop :
A quoi correspond la colonne où vous avez inscrit "à masquer" ?

Merci
yclik
Messages postés
1679
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
21 août 2019
397 > emilie -
C'est pour faire la relation entre le N° de matricule et le N° de formation
La fonction EQUIV indique un N° de ligne correspondant à ces deux N° associé
et si un N° de ligne est trouvé alors "x".
D'accord. Merci de votre aide!
Messages postés
24291
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 août 2019
4721
0
Merci
Bonjour
Plus directement
cette formule en D4 à tirer sur tout le tableau
attention aux signes $ aux bons endroits avant de tirer la formule
(les n° de lignes sont obligatoires avec ce code dans les adresses de champs, pas de B:B par exemple)

=SI(SOMMEPROD(('Journal de formation'!$C$6:$C$1000=$B4)*('Journal de formation'!$E$6:$E$1000=D$3));"X";"")

crdlmnt
La qualité de la réponse dépend surtout de la clarté de la question, merci!
Super! Merci beaucoup :)