Problème d'installation d'Ubuntu en dual-boot avec windows 10 [Résolu/Fermé]

Messages postés
88
Date d'inscription
mercredi 7 avril 2010
Statut
Membre
Dernière intervention
13 septembre 2019
- - Dernière réponse : amomo642
Messages postés
352
Date d'inscription
samedi 5 novembre 2016
Statut
Membre
Dernière intervention
6 février 2017
- 3 déc. 2016 à 18:28
Bonjour

Problème de démarrage Windows 10 / Linux/Ubuntu.
J'ai téléchargé Ubuntu AMD64 (j'ai lu que AMD64 était compatible Intel) et gravé le CD-ROM d'installation du système.
Ensuite j'ai lancé l'installation de l'OS sur le disque C, qui est un disque SSD 128 GO (92 GO de libre), en Dual Boot.
L'installation s'est faite sur les paramètres recommandés sans que je sache si le système s'est installé sur le même disque SSD que Windows que je n'ai pas partitionné.
Par contre mon disque dur a 4 partitions de 250 GO. dont 2 vides.
Aucun problème jusqu'à la dernière fenêtre "Redémarrer le PC".
Surprise : le PC démarre comme avant sur Windows 10 en ignorant Ubuntu.

En parcourant le Net, il semblerait que cela vienne d'un mauvais paramétrage du BIOS dans les paramètres du boot. Comme je ne comprends pas grand chose dans les BIOS, je cherche de l'aide.

Merci.

Caractéristique du BIOS:

BIOS American Megatrends Inc Version F4
UEFI DualBios

Paramètres du BIOS dans la section BIOS Features.
Le paramètre signalé* est celui en cours, les autres valeurs sont à la suite.

OS Type : Other OS* / Windows 8 / Windows 8 WHQL
Boot Mode selection : UEFI and Legacy*/ Legacy Only /UEFI Only
Lan PXE Boot Option ROM : Disabled* / Enabled
Storage Boot Option Control : Disabled* /UEFI Only /Legacy Only /Legacy First /UEFI First


Mon PC :
- Gibabyte Ultra Durable
- Processeur Intel Pentium CPU G2030 3,00 GHertz
- RAM 4 GO 64 bits Windows 10 Professionnel.
Afficher la suite 

1 réponse

Messages postés
352
Date d'inscription
samedi 5 novembre 2016
Statut
Membre
Dernière intervention
6 février 2017
20
0
Merci
Il faut passer en Legacy simple, désactiver Fast Boot et Secure Boot .
rcabon
Messages postés
88
Date d'inscription
mercredi 7 avril 2010
Statut
Membre
Dernière intervention
13 septembre 2019
-
Si je comprends bien, je ne change que le paramètre Boot Mode selection que je passe en Legacy only. UEFI and Legacy ne convenant pas. Est-ce bien çà?
amomo642
Messages postés
352
Date d'inscription
samedi 5 novembre 2016
Statut
Membre
Dernière intervention
6 février 2017
20 -
Oui, normalement, c'est ça.